Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Weird Wad problem - Wad Manager keeps stalling

  1. #21
    New Member Arnie25's Avatar
    Join Date
    Jul 2009
    Location
    Leicester/UK
    Posts
    217
    Thanks
    1
    Thanked 25 Times in 25 Posts
    You could make a Nand dump to the SD card and the insert the SD card into the PC and use the TriiForce programs to read the Nand and get the info that way.

    EDIT:

    00000015 == IOS21

    00000100 == BC

    00000101 == MIOS

    4e414350 == Zelda Ocarina
    Last edited by Arnie25; 04-13-2010 at 08:44 AM. Reason: found codes

  2. #22
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Run CB2_BB_SysCheck_1.6.1.zip, then post the cvs report here.

    Also run Any title deleter mod. Load the app, use ios249. Once the app load push 2 to update the database.txt. Restart the app, somewhere you should be able to export/backup your title list. This will generate a file on your sd-card. Post that file here also.

    Any changes to your wii prior to this issue? New cios, etc? You are using ios249 in wadmanger? You could try another patched ios, like 36.

    Also extract cboot2_wadmanager_1.5_mod.zip to sd:\
    Place one of those wads in sd:\wad
    Load hbc, then hit home and load bootmii
    wadmanager will start, change ios249 to "no ios reload"
    Find your wad, first uninstall it, then install it.
    Last edited by mauifrog; 04-13-2010 at 08:55 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #23
    New Member
    Join Date
    Feb 2010
    Posts
    68
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks Mauifrog ... heres the cvs report ...

    Region: NTSC-J
    The system menu v448 is running under IOS36 (rev 3094)
    Hollywood v0x11
    Console ID: 111671076
    Boot2 v4
    Found 90 titles
    Found 24 IOS on this console
    Found 9 IOS Stubs on this console

    IOS (revision) IOS Stub Trucha Bug ES Identify Flash Access NAND Access Boot2 Access USB 2.0
    IOS4 (rev 65280) Yes ? ? ? ? ? ?
    IOS9 (rev 521) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS10 (rev 768) Yes ? ? ? ? ? ?
    IOS11 (rev 256) Yes ? ? ? ? ? ?
    IOS12 (rev 12) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS13 (rev 16) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS14 (rev 263) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS15 (rev 257) No Enabled Enabled Enabled Enabled Disabled Disabled
    IOS16 (rev 512) Yes ? ? ? ? ? ?
    IOS17 (rev 518) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS20 (rev 256) Yes ? ? ? ? ? ?
    IOS21 (rev 525) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS22 (rev 780) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS28 (rev 1293) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS30 (rev 2816) Yes ? ? ? ? ? ?
    IOS31 (rev 3092) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS33 (rev 2834) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS34 (rev 3091) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS35 (rev 3092) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS36 (rev 3094) No Enabled Enabled Disabled Enabled Disabled Disabled
    IOS37 (rev 3612) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS38 (rev 3867) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS50 (rev 5120) Yes ? ? ? ? ? ?
    IOS51 (rev 4864) Yes ? ? ? ? ? ?
    IOS53 (rev 5149) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS55 (rev 5149) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS56 (rev 65535) No Enabled Disabled Disabled Disabled Disabled Disabled
    IOS60 (rev 6174) No Enabled Disabled Disabled Disabled Disabled Disabled
    IOS61 (rev 4890) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS70 (rev 6687) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS249 (rev 17) No Enabled Enabled Disabled Enabled Disabled Enabled
    IOS250 (rev 65535) No Enabled Enabled Disabled Enabled Disabled Enabled
    IOS254 (rev 31338) Yes ? ? ? ? ? ?

  5. #24
    New Member
    Join Date
    Feb 2010
    Posts
    68
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Having problems with step 2 ....

    Getting Errors loading Any Title Deleter MOD. After running it ios249 I get the message :

    Informing Wii that I am God ... OK!
    Initialising Filesystem driver ... OK!
    Wiping off fingerprints ...
    - Deleting ticket file /ticket / 00000001 / 00000000.tik ...
    Ticket delete failed (No ticket?) -106
    - Deleting title file /title / 00000001 / 00000000 ... OK!

    Changind System Region ...

    Pulling Sysmenu TMD ...
    Pulling Sysmenu Ticket ...
    Informing the Wii that I am its daddy ... Error! Es_Identify (ret = -1017)
    Error! ES_OpenContent (ret = -1017)

    I then press a button and it gives these errors:

    Region detection failure! 0
    Conf region: 0

    It then goes to the main page but freezes on Initializing Network when I press 2

  6. #25
    New Member
    Join Date
    Feb 2010
    Posts
    68
    Thanks
    1
    Thanked 0 Times in 0 Posts
    on the third step .. I put the Wad from the file I extracted into the Wad folder on my SD but when I go to HBC and launch Bootmii I still get just the regular Bootmii page ...

    Thanks for helping me with this .. its really frustrating...

  7. #26
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    OK, first load bootmii, it should display a percent of nand usage. What is that? Also, in settings, datam anagment, what are your # or free blocks?

    For step 2, your wii may not be online, and you may have some region issues from your tinkering. It typically gives region error 1, you have error 0. Is your wii online? Can you access the settings? Also, what region would you like it to be? You don't read Jap?

    For step 3, backup your sd to your pc, format it, then extract the file. It should load wadmanager, not bootmii when selecting bootmii load from the HBC.
    Last edited by mauifrog; 04-13-2010 at 10:30 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #27
    New Member
    Join Date
    Feb 2010
    Posts
    68
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok .. So just tried installing my Tetris Party wad with ios36 through Wad manager ... and it WORKED!!

    Started on loading content 8 went to 9 then to 345. Whatever. Got Tetris back.

    What do you think? Just try any future wads that way? Any idea what the problem could have been ... does it mean my ios249 is corrupted or something?

    Only thing I tried to do was to install a Dr Mario wad (JP) .... at the time my language settings on the wii were English but dont think that should have made any difference. System was - always has been - still Jap.

  9. #28
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Just use ios36 to install your wads. I am just guessing, but I susspect you have cIOS -r19 with a base ios other than ios38. If ios38 is not used as the base ios, wadmanager does not function well with it- which is fine because you can just use ios36.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #29
    New Member hotshot247's Avatar
    Join Date
    Jan 2010
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yea, error 4100 basically means that it's a bad wad file.
    || Wii 4.2U Fully Soft-Modded || BootMii v1.1 IOS || Priiloader v0.4 || CFG USB Loader v56c || 320 GB Seagate HDD || cIOSX rev19 ||

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •