Results 1 to 6 of 6

Thread: UsbLoaderg problem

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    UsbLoaderg problem

    hello everyone
    im a noob here and i had a small question i updated the usb loader gx and everytime i boot up the usb loader gx it stays on a black screen any idea how i can fix it??

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    Delete your old config files! Dont worry gx will create a new one when you load it up again.



  3. #3
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have a forward usb loader gx in my system how would delete the config file ??

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    on your sd theres a folder (config) delete the gx config file...

  5. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi cile

    i deleted the folder config from my sd. i load usb loader gx and now is asking me . usb device not found. I have uloader install and it read my external drive fine. what can i do next ?

  6. #6
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi celi.
    i try'd wiiflow is working fine but i realy like using USB loader Gx. Is asking me witch iso ios 222 or 249 witch i try'd bouth already and on bouth is looking for my external. what can i do? do i need to re patch the ios ??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •