Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Erroe can not load coustom ISO (ret = -4100)

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Erroe can not load coustom ISO (ret = -4100)

    I am new at wii hacking. I am using SD/USB Loader v 1.4, my wii is V 4.2u. When I try to load an iso I get the message Erroe can not load coustom ISO (ret = -4100). Does anyone know how to fix this problem? I am sorry if this issue has been resolved already through the forum but when i search for it nothing is found. Sorry

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    You ever try softmodding it? Don't know what a custom iso is, but if you mean custom ios, then you need a cios. There are 2 guides you can use in the guides section.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,464
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    First-time posters are directed to post to the Introductions Section of this site. All sorts of information is given to a new-user in such a case. Like this thread, which you should find useful.

  4. #4
    New Member robbobnbill's Avatar
    Join Date
    Aug 2009
    Location
    Manchester, UK
    Posts
    135
    Thanks
    8
    Thanked 21 Times in 20 Posts
    A word to the wise ain't necessary ... it's the stupid ones that need the advice - Bill Cosby

  5. #5
    New Member
    Join Date
    Feb 2009
    Posts
    45
    Thanks
    0
    Thanked 9 Times in 8 Posts
    4100:
    Title Identification Error When using DVDs, most likely bad burn or media. As for wads, most likely an incorrectly injected wad (.dol and rom injections).

    Q. I injected the .dol/rom the same way I do all my injections. What am I doing wrong?
    A. You'll need to make sure the account you're using has all permissions. If you're running Vista, you may want to right click on the program and click run as administrator as well.

  6. #6
    New Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok now with knowing whats wrong how do i fix it?

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,464
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    It tells you possible scenarios. Start with bad burn/bad image. What to do? Use Imageburn @ 4x (or slower, but not faster) and a quality disc --- Verbatim, Taiyo Yuden, Ritek G05. Try the game on another Wii, bad image means you'd need to re-source whatever it is you were trying to burn (it may be no good in other words). Wads you say? Well it it's one you created like it says above; if not, re-source it from a different download/site.

  8. #8
    New Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm trying to play them off of an sd card. do i need to mount the image then put it on my sd card?

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,464
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    And are you formatting the SD card as WBFS for the entire card? That's what I'd do... then you can use WBFS manager and put the image onto the card.

  10. #10
    New Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok please forgive me for being so "slow" at this but when i unzipped the rar file it unzipped to another rar that winrar cant unzip for some reason. makes me lean more towards a bad dl. also it was a pal? if that makes a diff, and yes i used a wbfs manager with an sd formatted to wbfs

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •