Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: USB loader sends me back to wii main menu

  1. #11
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by LeeHamo View Post
    It worked, I loaded the alt dol and the video played, the sound was really crackly i had to mute the TV is this normal?

    after that I loaded the game and it works spot on,

    I guesss im done then?
    Maybe maybe not, I still a bit worried as i dont have a backup of my wii before i softmodded it.

    Lee.
    Yes, it is normal for the sound to be crackly. I don't know why that happens but it does on every Wii I've tried it on. You are all set now, nothing else needed. If everything is working now then make a backup of your NAND the way it is and no worries. I would however install priiloader if you haven't already.

  2. 1 User Says Thank You streamlinehd For This Useful Post


  3. #12
    Junior Member
    Join Date
    Apr 2010
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Thanks very much for your help what is priiloader and why do you recommend it?

    and how do i make a backup,

    Any set by step help or a link in the right direction would be appreciated..

    Also how do I findout if bootmii is installed, i did install it but isnt it supposed to boot into it on wii startup?

  4. #13
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by LeeHamo View Post
    Thanks very much for your help what is priiloader and why do you recommend it?

    and how do i make a backup,

    Any set by step help or a link in the right direction would be appreciated..

    Also how do I findout if bootmii is installed, i did install it but isnt it supposed to boot into it on wii startup?
    Priiloader is a program that will allow you to load bootmii in the case of a system menu brick. Once priiloader is installed, you will be able to access it simply by holding the reset button on the Wii and powering up. You can then access bootmii via the Priiloader menu screen.

    You can check to see if bootmii is installed by going to The Home Brew Channel and hitting the home button on your remote. A menu will come up and one of the options will be to load bootmii.

    Once in bootmii you can make a backup of your system nand to your SD card by navigating to the option with the icon showing the computer chip pointing to the SD card. (note: when in bootmii, the wii remote will not work. To advance to the next option press the power button on the wii console and to select an option press the select button on the wii console.)

    Bootmii will not come up at startup if you couldn't install it as boot2 and had to install as IOS. This is the only way it can be installed on new wii systems and system menus. This is why you need to install priiloader.

    Edit: here is a guide to get priiloader
    Last edited by streamlinehd; 04-06-2010 at 08:43 AM.

  5. #14
    New Member lolawes's Avatar
    Join Date
    Apr 2010
    Location
    U.K.
    Posts
    29
    Thanks
    19
    Thanked 1 Time in 1 Post
    Hi, I seem to be having the same problem with Red Steel 2 but i have watched the Wii Motion+ Video already with Wii Sports Resort, i know all my IOS's are updated enough by following instructions on another forum, But they dont know what is wrong, I know its not the ISO because it works on my friends WII, Any help and I would be grateful, If there is no work around then no worries, I can live without Red Steel 2 for now
    Thanks,
    LoLawes

  6. #15
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    The only thing you have to do to get wii sports resort and red steel 2 working with USB Loader GX is... Go to the game load settings for those games and choose to boot from alt .dol. Once Alt .dol is chosen, choose the alternate .dol from disk and watch the video that explains how to connect the wii motion plus. After you watch the video, go back into usb loader and choose game load again but this time choose the default .dol and run the game. Hit my thanks button if I helped.
    Thanks I was having the same problem and that fixed, how did you figure out you have to watch the video first?

  7. #16
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,204
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    Quote Originally Posted by ishthemienguy View Post
    Thanks I was having the same problem and that fixed, how did you figure out you have to watch the video first?
    There are guides in the forum for those particular games and that information is there as well.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #17
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    There are guides in the forum for those particular games and that information is there as well.
    OH, Ok thanks!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •