Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Black Screen Loading and No Helping Answers in Forums AT ALL!

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Black Screen Loading and No Helping Answers in Forums AT ALL!

    Okay. I've done search...after search...after search...on how to fix the sticky Black Screen after loading a game and found no answers at all or half answered threads ( I.E. the second post reply by Taelc involving Wiiscrubber and IOS Patcher 1.1 in the following link http://www.wiihacks.com/recommended-...s-use-run.html ) that are very vague on how to fix the sticky Black Screen loading. My system menu is version 4.2U on an NTSC Wii. I'm using USB Loader GX r907 to load my games. I softmodded my system with this thread post ( http://www.wiihacks.com/recommended-...y-4-2-wii.html ) I've downloaded a total of 4 games (Resident Evil 4 Wii Edition PAL format, Rygar: The Battle of Argus NTSC format, Super Paper Mario PAL format, and No More Heroes NTSC format) all of which eventually loaded to and stuck to a Black Screen in the beginning of each game (and before you say anything, yes. I've set the PAL format games to force NTSC loading). Some of which (No More Heroes for example) showed all the beginning logos then got to the loading screen with the spinning blue star in the bottom right of the screen and stayed there, not loading the game at all. I'm a total noob at this and I'll admit that. Can someone, ANYONE with common sense of my noobness, please give me a FULLY DETAILED explanation on how to fix the sticky Black Screen loading for my downloaded games?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Have u tried a different usb loader - wiiflow or cfg to rule out a problem with gx usb loader?

  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've tried it with NeoGamma and it does the same. I've read in another thread post to try LIB Backup Loader (which is said to be in found in Homebrew channel for installation), but I can't find it in my Homebrew Channel to install nor can I find it online.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Run syscheck and post the report.

  5. #5
    New Member
    Join Date
    Mar 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Syscheck run. Here's the report.

    This is what I got from my SysCheck on my Wii.
    Attached Files Attached Files

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Ok report looks good. Have u tried to load them with ios 222? Sorry just noticed u haven't installed hemes!

    Ok scrap everything above. The syscheck shows that u have disabled usb support in ios 249.
    Last edited by Pob3008; 04-01-2010 at 01:41 AM.

  7. #7
    New Member
    Join Date
    Mar 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hm. Well as far as installing IOS222, it worked for a little while to load Rygar, but after trying to load to the next scene after the first check point, it black screened again. Have no idea what hemes is. If you think it will help, let me know where to get it. And if my USB support is disabled in IOS249 and that's a bad thing, how do I enable it?

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Run this app

  9. #9
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Have you considered bad downloads..... I doubt it's an ios issue since those games are so old and you have 4.2.

    P.S. Your thread title is a little insulting since this issue has been beat to death.

  10. #10
    New Member
    Join Date
    Mar 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay. I ran it a bit. Only thing I feel I know to do is to install Custom IOS222. Did that, still black screening.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •