Results 1 to 7 of 7

Thread: Turning Off Or Rebooting Wii With an External USB Device Plugged In - DON'T DO IT!!!

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Turning Off Or Rebooting Wii With an External USB Device Plugged In - DON'T DO IT!!!

    Hey Wiihacks, just thought I would share an experience I had yesterday. I use uLoader to play my backup games. Within uLoader, I load my backups via an external DVD drive (I have a new D3-2 Drive Wii). I noticed yesterday that version 4.9C of uLoader was out, and decided to upgrade through the applications built in update feature.

    Prior to updating however, I decided to play some games, and then perform the update. With the DVD drive still on and connected via USB Port 1, I hit the "update" button within uLoader. After successfully copying the new contents to my SD card, uLoader auto-rebooted my Wii.

    In the process of rebooting, my Wii did some weird things. In the process of rebooting and loading the system menu, it loaded the HBC instead of the menu. When HBC came on the screen, it showed for about five seconds, then I got a stack dump error with an exception code.

    Getting a little nervous, I held the power button down and turned it off. When I turned my Wii back on, it would not show any output on the TV (my TV gave a "no signal" message). The Wii itself turned on however, and I was able to register the Wii remotes I had like normal.

    After turning it off again and thinking about the situation, My brother happened to notice that my USB external DVD drive was still powered on, and that I remembered that I always had been cautious and turned that off BEFORE powering off my Wii.

    Sure enough, when I turned off my external DVD drive, and powered on the Wii, the system menu came back! After checking all my games and trying a new one out just to check to see if I could add new saves to my Wii, I confirmed that everything was working correctly.

    Moral of the story, NEVER leave any external device connected to your Wii when you turn it off... you could end up with a "fake" bricking! If anyone knows why this occurred, comment below My guess is that the Wii was never programmed to have an external connected to it at shutdown.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Don't know why, but I'm glad it all worked out for you!

  3. #3
    New Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah, it scared me... thought I had a non-functioning Wii there for a second! I should try accessing the system settings today when I get home... that will prove for sure that my NAND isn't corrupted. I can access my SD cards fine though, so I don't see why I couldn't be able to!

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Well it is obviously not a good idea to to power off your WII if your hard drive is being read as it leads to corrupt clusters. I just make sure I'm out of the Loader and Game before I power off my wii. I never unplug my HDD from the wii and always turn the HD off by turning the wii off, and have had no issues. As long as the drive isn't being read when you power off it shouldn't make a difference.
    Damn I suck!!!!

  5. #5
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Hi I stumbled across this thread whilst looking for something else. I run USB Loader GX. I also leave my transcend 320gb HDD connected at all times. I have learnt one costly lesson though. I have updated different GX files in the past. Not sure why but I had a system dump ( loads of numbers on screen ?) I lost all WBFS files It also crashed my HDD. SHOOT! unplugged HDD rebooted Wii console all OK. Just a lesson in time wasting. It takes a long time reloading 150 games.
    Lucky I have all ISO's saved on another 1TB HDD. I had to reformat my Transcend drive and reload games and Wii DATA files. WBFS manager would not recognise drive either. Remember to unplug game HDD before any updates.

    I can't find what I was after, Some games won't run as disc But all my games run on USB loader GX. I have modded quite a few family Wii's they run from disc why do they not run? any help out there???? AS I can't find it.

  6. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by Krank View Post
    Well it is obviously not a good idea to to power off your WII if your hard drive is being read as it leads to corrupt clusters. I just make sure I'm out of the Loader and Game before I power off my wii. I never unplug my HDD from the wii and always turn the HD off by turning the wii off, and have had no issues. As long as the drive isn't being read when you power off it shouldn't make a difference.


    same here....

  7. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by Cile View Post
    Well it is obviously not a good idea to to power off your WII if your hard drive is being read as it leads to corrupt clusters.
    I bet thats what happened to me this weekend when I had some proplems. I was having issues with USB Loader GX on a friends wii and had to do a hard reset on the wii after it looked up.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •