Results 1 to 5 of 5

Thread: IOS70 not being patched for priiloader?

  1. #1
    New Member
    Join Date
    Mar 2010
    Location
    CA
    Posts
    42
    Thanks
    31
    Thanked 1 Time in 1 Post

    IOS70 not being patched for priiloader?

    I've been following WiiJohn's tutorial on how to install priiloader (for 4.2u Wii). i then downloaded ISO70 patched and I put in my Wad folder in my SD card and installed it using Wad manager. It said the installation was successful but when i ran Signcheck, it said Trucha was disabled for ISO70. I read on here that its supposed to say enabled? Has my ISO70 been patched? Ive run sign check 3 times already and still wont work. (Also, on Wad Manager it has 2 ISO70 patches. One is 1.98 mb and the other is 0mb and starts with _-. Is this normal?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,319
    Thanks
    1,805
    Thanked 4,250 Times in 3,574 Posts
    Blog Entries
    5
    That would mean there's two IOS70 files on your SD card then. Wad manager only reports on what it sees on your card. Perhaps put the card in your reader/writer and get it sorted --- make sure the file is patched (where did you source it from? Might re-download and delete those two and then apply via wad manager again).

  3. #3
    New Member
    Join Date
    Mar 2010
    Location
    CA
    Posts
    42
    Thanks
    31
    Thanked 1 Time in 1 Post
    I checked my was folder and there is only one ISO70 file thats 1.98 mb. I even removed just that file and when i put the sd card in the wii and opened wad manageer, both files were gone. I then placed back the IOS70 1.98 mb file o the sd card and opened wad manager and BOTH of them were there! . I got my source from a previous question I asked and many people said the same thing: that if i installed the ISO70 patch , then run signcheck, it would say trucha- enabled. But it says disbabled even when i successfully install the patch. Would i get a different result if I just download the IOS70 patch using DOB-IOS installer on the homebrew channel? Should i do this?

  4. #4
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Try running syscheck 1.6.1 instead of signcheck. Signcheck gives me false readings sometimes. You can also install a patch70 with DOPMII. I'd be very careful with using this app, its a powerful one. Do some reading up on it, its a very handy tool. It can download, install, and patch pretty much any ios you can think of.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  5. 1 User Says Thank You Baboo77 For This Useful Post


  6. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    signcheck does not work
    use CB2_BB_SysCheck_1.6.1.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •