Results 1 to 8 of 8

Thread: How do i know if i have already installed IOS70-patched.wad?

  1. #1
    New Member
    Join Date
    Mar 2010
    Location
    CA
    Posts
    42
    Thanks
    31
    Thanked 1 Time in 1 Post

    How do i know if i have already installed IOS70-patched.wad?

    Im trying to install priiloader because I have not done it and on WiiJohn's tutorial on how to install priiloader, it says you must first install IOS70-patched.wad for 4.2u. I softmodded my Wii about 3 months ago and I don't know if i have already done this. Is there a way to check?
    Last edited by McCool100; 03-25-2010 at 10:48 PM. Reason: Spelling error in title.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    If you are on firmware 4.2,you should have ios70 because that's the ios the firmware uses.
    But if you still want to check download signcheck here,and put it your apps folder.Then run it
    and it will leave a .csv file on the root of your sd card and that will tell you if you have ios70



  3. 1 User Says Thank You bmarlo For This Useful Post


  4. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    When you run signcheck, you will know if it is ios70patched if trucha is enabled. If it is disabled, then you don't have it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #4
    New Member
    Join Date
    Mar 2010
    Location
    CA
    Posts
    42
    Thanks
    31
    Thanked 1 Time in 1 Post
    thanks!. I just downloaded signcheck. Should it go on the root my sd card or in the apps folder or somewhere else?

  7. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by bmarlo View Post
    If you are on firmware 4.2,you should have ios70 because that's the ios the firmware uses.
    But if you still want to check download signcheck here,and put it your apps folder.Then run it
    and it will leave a .csv file on the root of your sd card and that will tell you if you have ios70
    The issue isn't that he needs to know if he has IOS 70. He needs to know if it is patched, meaning trucha enabled.

    So running signcheck is correct but just having IOS 70 is not enough.

    Cheers

    EDIT: At OP. It should go in the apps folder.
    Damn I suck!!!!

  8. 1 User Says Thank You Krank For This Useful Post


  9. #6
    New Member
    Join Date
    Mar 2010
    Location
    CA
    Posts
    42
    Thanks
    31
    Thanked 1 Time in 1 Post
    ok!, i understand now! thnx!

  10. #7
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    EDIT: At OP. It should go in the apps folder.
    That's what i said!LOL
    And I probably should have been more specific! So thanks.



  11. 1 User Says Thank You bmarlo For This Useful Post


  12. #8
    New Member
    Join Date
    Sep 2009
    Posts
    59
    Thanks
    8
    Thanked 10 Times in 8 Posts
    just install it again then you wont have to wonder

  13. 1 User Says Thank You ingola For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •