Results 1 to 8 of 8

Thread: After using softmod guide from this site (link inside post) wii shop channel problem

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    After using softmod guide from this site (link inside post) wii shop channel problem

    After using this guide:
    http://www.wiihacks.com/recommended-...d-any-wii.html
    whenever I start the wii shop channel the screen turns black and I have to turn the wii off. I really need some help here...

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9

  3. 1 User Says Thank You Cile For This Useful Post


  4. #3
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    It didn't work. Thanks anyway. The homebrew channel works, the news channel works, the forecast channel works, the opera browser works, the mii channel works, but the store channel and picture channel do not work. (whenever I click on them the screen turns black, my wiimote turns off, and I have to hold down the power button on my wii to turn it off).

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 3 Users Say Thank You to mauifrog For This Useful Post


  7. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks man it worked!
    But I have another problem (this problem existed before, I just forget to mention it) whenever I click my SD card from the channel menu, the wii freezes.

  8. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Delete:
    sd:\\private\wii\title\aktn
    and/or
    sd:\\private\wii\title\akta
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 2 Users Say Thank You to mauifrog For This Useful Post


  10. #7
    Junior Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi, I need some help here too... I don't know if this is relevant, but I am asking here nonetheless.

    I have a black 4.2e Wii, softmoded. What is my problem: After the softmod, I cannot access the Shop Channel. When I open it, It says there is a system update and I have to go to the settings, perform one, and then come back to open the channel. For obvious reasons I don't do the update (bootmii can only be loaded as HB) for not ending with a brick in my hands.

    I installed the "IOS61-64-v5405.zip" but this has not resolved the problem. Any ideas?

  11. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    look my post up and click the link and dont hijack threads search

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •