Results 1 to 9 of 9

Thread: WAD Manager/Wii Remote problem

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    WAD Manager/Wii Remote problem

    Alright When ever I go to WAD Manager V1.5 i get to the "Choose witch IOS to use" screen then my wii remote turns off and freezes I have version 4.2U with IOS 61 v21.29

  2. #2
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    try using a game cube controller if you have one ( i doubt it will work, worth a try)
    but your question's been asked b4
    check it here
    Last edited by Mekee; 03-25-2010 at 06:24 PM.

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,694
    Thanks
    1,887
    Thanked 4,384 Times in 3,678 Posts
    Blog Entries
    5
    Quote Originally Posted by ElGranDiable View Post
    Alright When ever I go to WAD Manager V1.5 i get to the "Choose witch IOS to use" screen then my wii remote turns off and freezes I have version 4.2U with IOS 61 v21.29
    Which indicates no cIOS aka IOS 249 by virtue of failure to re-enable Trucha Bug (the symptoms are exactly consistent).

  4. #4
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I tired doesnt work

  5. #5
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    i edited my post the link is there

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,694
    Thanks
    1,887
    Thanked 4,384 Times in 3,678 Posts
    Blog Entries
    5
    Tried what, and what doesn't work? The answer I supplied is the correct diagnosis; I don't know if you mean the other poster's reply or mine.

  7. #7
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Which indicates no cIOS aka IOS 249 by virtue of failure to re-enable Trucha Bug (the symptoms are exactly consistent).
    ok, What?????

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,694
    Thanks
    1,887
    Thanked 4,384 Times in 3,678 Posts
    Blog Entries
    5
    When wad manager doesn't default to IOS 249, and if you select an IOS and it makes your wiimote go dead, that means the tutorial was not completed properly or successfully. I've only done that tutorial once, and the 3.1-4.1 several times. If you look at Step 3 in Dogegg's 3.1-4.1 tutorial and find the same part in the 4.2 tutorial you did, you'll need to retry that (presuming you removed the stubbed IOS in the first place). Redo the tutorial and pay attention to any errors on the screen if you don't understand this; use 2gb or less full SD (no MicroSD or SDHC).

  9. 1 User Says Thank You nightstah For This Useful Post


  10. #9
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    @nightstah, agreed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •