Results 1 to 7 of 7

Thread: DOP-MII Question

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    44
    Thanks
    22
    Thanked 9 Times in 8 Posts

    Us DOP-MII Question

    Ok,

    My Wii is working fine, so I thought I'd play around. Since this question is not answered by searching, I'd thought I'd ask...

    When running the syscheck, it's showing some of my IOS's are less than the latest versions that are available for download. Since they can be patched and everything would it be okay to get the latest downloadable versions and install them. So my Wii would have all the latest versions of the IOS's installed?

    Comments?

  2. #2
    New Member
    Join Date
    Feb 2010
    Posts
    225
    Thanks
    5
    Thanked 39 Times in 36 Posts
    If it ain't broke why fix it? I only update if a game requires a new IOS.

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    You can do this, just be very careful and fully know what you are doing; if you don't, don't; do, do --- that idea.

  4. #4
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Updating your ioses won't hurt since all ios's are backwards compatible. The only one you don't want to really mess with is the one for your system menu.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  5. 1 User Says Thank You Baboo77 For This Useful Post


  6. #5
    New Member
    Join Date
    Dec 2009
    Posts
    44
    Thanks
    22
    Thanked 9 Times in 8 Posts
    That's what I thought. I just thought I'd ask. I'm missing some IOS's that certain games use, so I think I'll install them to be ready if I ever get them.

  7. #6
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Just be careful with DOPMII, its a really good app but can give devastating results if not used properly.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  8. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    With the exception of maybe a few IOS's, none of mine have been updated. And currently no problem playing games. I can even play games that are said to need IOS56, even though I don't have it installed. hmm

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "223 (v4)",Enabled,Enabled,Enabled,Disabled
    "222 (v4)",Enabled,Enabled,Enabled,Disabled
    "202 (v65535)",Enabled,Enabled,Enabled,Disabled
    "60 (v6174)",Enabled,Disabled,Disabled,Disabled
    "55 (v4633)",Disabled,Disabled,Disabled,Disabled
    "53 (v5406)",Disabled,Disabled,Disabled,Disabled
    "38 (v3609)",Disabled,Disabled,Disabled,Disabled
    "37 (v2070)",Disabled,Disabled,Disabled,Disabled
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    "35 (v1040)",Enabled,Enabled,Enabled,Enabled
    "34 (v1039)",Enabled,Enabled,Enabled,Enabled
    "33 (v1040)",Enabled,Enabled,Enabled,Enabled
    "31 (v1040)",Enabled,Enabled,Enabled,Enabled
    "30 (v1040)",Enabled,Enabled,Enabled,Enabled
    "28 (v1288)",Enabled,Enabled,Enabled,Enabled
    "22 (v772)",Enabled,Enabled,Enabled,Enabled
    "21 (v514)",Enabled,Enabled,Enabled,Enabled
    "20 (v12)",Enabled,Enabled,Enabled,Enabled
    "17 (v512)",Enabled,Enabled,Enabled,Enabled
    "16 (v257)",Enabled,Enabled,Enabled,Enabled
    "15 (v257)",Enabled,Enabled,Enabled,Enabled
    "14 (v257)",Enabled,Enabled,Enabled,Enabled
    "13 (v10)",Enabled,Enabled,Enabled,Enabled
    "12 (v6)",Enabled,Enabled,Enabled,Enabled
    "11 (v10)",Enabled,Enabled,Enabled,Enabled
    "9 (v516)",Enabled,Enabled,Enabled,Enabled
    "4 (v3)",Enabled,Enabled,Enabled,Enabled

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •