Results 1 to 4 of 4

Thread: USB loader error

  1. #1
    New Member
    Join Date
    Mar 2010
    Location
    Canada
    Posts
    8
    Thanks
    5
    Thanked 1 Time in 1 Post

    Post USB loader error

    hey i just softmoded my wii yesterday and when i woke up today my sister was messing around on it.
    Turns out she pressed "Downloadeble Themes" in the options menu of USB Loader Gx, now whenever i start up USB Loader with my external hardrive attached i get a black screen with a bunch of numbers.
    I already tried unstillaling and reinstalling it
    Do you guys have any advice?
    Thanks for hearing me out

  2. #2
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    try reinstalling usbloader gx r815.dol

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    @faraloc = it almost sounds like she changed the configuration of the loader... delete the folder from your apps folder on the sd card... Delete any forwarders that you use for the loader... then either reload or use this chanel version that works (even for the new Redsteel)

    r815 DL HERE


  4. #4
    New Member
    Join Date
    Mar 2010
    Location
    Canada
    Posts
    8
    Thanks
    5
    Thanked 1 Time in 1 Post
    thanks for the advice

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •