Results 1 to 4 of 4

Thread: USB Loader GX loads wrong partition (NTFS vs WBFS)

  1. #1
    Banned
    Join Date
    Mar 2010
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB Loader GX loads wrong partition (NTFS vs WBFS)

    I have a FreeAgent (SeaGate inside I'd think) 500GB and I've split it into 350/150. WhenI run SUB Loader GX on my 4.2u WII it only loads the NTFS (I can tell by the sizes listed at bottom).
    Is there a way I'm not seeing to change which one it loads. I made sure WBFS is Primary, Active, and first on disk, should I change the NTFS to a logical? I don't wanna run it FAT32 cuz I need the space for storage, also thought I'd put my music there and play thru WII.
    I also NeoGamma installed as a channel and it works fine there, but it's not very - "user friendly" let's say - for people like my wife or mom who would get annoyed scrolling thru text.

    [I hate making a thread for this]

  2. #2
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Sounds like a setting on the GX. Make sure it is set to WBFS and not the ntfs partition.
    settings/game load/partition/*wbfs*
    Last edited by thatfloorguy; 03-14-2010 at 10:02 PM.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  3. #3
    New Member
    Join Date
    Mar 2010
    Location
    ky, u.s.
    Posts
    43
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Blog Entries
    2
    if it's not in the settings (which it likely is) try formatting it on the comp with wdsf manager.

  4. #4
    Banned
    Join Date
    Mar 2010
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    had no luck finding the fix that night, but i installed configurable usb loader instead and it works fine

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •