Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Advice needed on recovering bricked wii. No video just blank screen

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Advice needed on recovering bricked wii. No video just blank screen

    Hello all. I have my personal wii that is working great with softmod and usb loader. I told a friend about it and he was following the tutorial here at wiihacks and somehow managed to brick his wii. He said that he was able to do the NAND backup but i dont really believe him on that part. What can i do to see if his wii is recoverable or if it is a full brick?

    When i power on the wii it is just a blank screen. No health warning or anything. It will not allow me to pair a controller to it and pressing and holding the reset while powering on does nothing either. He gave me the SD card he was using at the time as well. It is a Micro sd card in an adapter, not sure why he used that but he did.

    Any advice on this is greatly appreciated. I will start reading and see if I can find out what can be done but thought I would ask real quick as I begin my search. Thanks in advance.

  2. #2
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Why isn't your friend asking for help? Do you know what guide he was following? and at which step was he at when he totally screwed up? and why are all these noobs using sd micros when everyone on this site say to use a 2gig sd to softmod, its even written in the tutorials. PLease slap your friend next time you see him.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  3. #3
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    I have always used microSD with no problems, for softmodding and my Wiiware Games with no problems. But as baboo77 says, that is not enough info to help at the minute. After you've slapped him, get some more info and try again.
    4.1e, Bootmii/boot2, Cios Rev17, Darkcorp 1.0, cMios Rev5(Mios 10 base), WiiFlow, Neogamma 8 r17, Seagate Expansion Drive 1TB


  4. #4
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Quote Originally Posted by sgibson1980 View Post
    I have always used microSD with no problems, for softmodding and my Wiiware Games with no problems. But as baboo77 says, that is not enough info to help at the minute. After you've slapped him, get some more info and try again.
    I know some sd micros work well but others don't, why take the chance when doing some of the critical steps in softmodding. Sandisk SD has been proven to be the most reliable so far.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Same here. I have 3 micro SD cards and all of them work for softmodding purposes. The reason everyone suggests the sandsisk 2GB SD cards is because overall they are the most compatible.
    Damn I suck!!!!

  6. #6
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    Yes thats what mine are, just the micro versions lol, I just use them as they are easier to interchange on my laptop as thats the only reader buiilt in.
    4.1e, Bootmii/boot2, Cios Rev17, Darkcorp 1.0, cMios Rev5(Mios 10 base), WiiFlow, Neogamma 8 r17, Seagate Expansion Drive 1TB


  7. #7
    New Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the quick responses. I am here looking into it because he did not want to fix it. He went out and just purchased another wii so that his wife would not kill him and has not modded the new one at all. He told me that if I could fix it he would give me $60 or maybe just give it to me. It is more of a little project than anything else. I think it will help me understand the whole modding stuff a lot better, plus I find it interesting trying to fix things... Anyways here are the details of the issue.

    He was foloowing the 3.1-4.1 soft mod tutorial here on wii hacks. http://www.wiihacks.com/recommended-...d-any-wii.html

    -edit-
    sorry i hit submit on accident.

    He said that he made it all the way through the entire tutorial including the nand and preloader. When he got to the end and rebooted it was a blank screen. At this point he gave up and purchased a new wii. Previously he had installed homebrew and a game loader and that was working fine. He was trying to add IOS's and a usb loader but just started at the beginning of the tutorial and did not just add the IOS that he needed.

    I just want to see if it is recoverable and how i can tell. I thought i read somewhere that a GC controller is helpful but not sure about this.

    Thanks again for any help...
    Last edited by packetjones; 03-13-2010 at 09:56 AM.

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Lol that is just a link to the guide...how is that details?
    Damn I suck!!!!

  9. #9
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    If he got priiloader install correctly, hold the reset button when booting up the wii. From there you should be able to load directly into HBC. Get signcheck, put it on the sd card and run it though HBC. It will make a report on the root of your sd. Open it up with notepad and post the result here.

    @Krank Looks like his was trying to update some ioses but resoftmodded instead of just updating whatever needed to be updated and screwed it up in the process
    Last edited by Baboo77; 03-13-2010 at 10:04 AM.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  10. #10
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    So has he bootmii installed as boot2 or as an IOS????, how far did he get in the guide???? These details are important if he wants help.

    Sorry baboo77 I most have been typing while your post went live!!
    Last edited by sgibson1980; 03-13-2010 at 10:02 AM. Reason: Additions
    4.1e, Bootmii/boot2, Cios Rev17, Darkcorp 1.0, cMios Rev5(Mios 10 base), WiiFlow, Neogamma 8 r17, Seagate Expansion Drive 1TB


Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •