Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Advice needed on recovering bricked wii. No video just blank screen

  1. #21
    New Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for all the responses everyone. I am sorry for the lack of details but I can only provide what he tells me.

    He said that he got all the way through the guide here with out any errors at all. When he restarted at the end it was just blank. His words exactly. I am not sure what he did wrong. I have followed the guide here with no issues. In regards to the reset and power button, this was my first thing to try. There is no difference and it just stays with a black screen. I am not sure if this means that he did not actually install preloader or not. In regards to the drive light flashing I am not sure. I am at work now so i will need to check when i get home.

    I do have the micro sd card that he used at the time. I can put it in my pc and see what is on it. What am i looking for on the SD card to see if a nand was completed. HE was trying to update to usb loader and all of this happened. I am not sure what he did to be honest. just trying to possible get a free wii out of the deal if i can fix it.

  2. #22
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    you need the keys.bin and the nand.bin. When you get home, remove any controllers, disks or sd cards from the wii. Then check for the flashing lights at power up.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  3. #23
    New Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry about the delay guys. I work late and just got started on this again today.

    I do get a single flash of the light when powered up. I also checked the SD card and have the key.bin and nand.bin files. I am going to start reading up on how to recover using these. Any information or links to an easy tutorial would be very much appreciated.

  4. #24
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by packetjones View Post
    Sorry about the delay guys. I work late and just got started on this again today.

    I do get a single flash of the light when powered up. I also checked the SD card and have the key.bin and nand.bin files. I am going to start reading up on how to recover using these. Any information or links to an easy tutorial would be very much appreciated.
    If it flashes only once then you do not have bootmii installed as boot2. Therefor you can't restore the NAND with bootmii (or at least it is not recommended).
    Damn I suck!!!!

  5. #25
    New Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So is there no way to recover it? Or is there still a chance?

    Any help would be appreciated.

  6. #26
    Junior Member
    Join Date
    Jan 2010
    Posts
    45
    Thanks
    0
    Thanked 12 Times in 12 Posts
    ask your friend what wii system menu version does the wii has...

    lets at least try to get you to the bootmii screen burn the iso in this downloadto a dvd-r disc MEGAUPLOAD - The leading online storage and file delivery service then put the other files on the root of your sd card only....then put the card in the wii and put the recovery disc in the wii
    Last edited by letsgetwii; 03-14-2010 at 04:08 PM.
    Dont 4get to click the thanks button

  7. #27
    New Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help. I will be trying this, this evening.

    So i add only the nand backup files mentioned previously to the root of the card and insert the burned disk? Just making sure I understand what you meant. He did system updates before he modded it previously. I would assume he is on 4.0
    Last edited by packetjones; 03-14-2010 at 06:25 PM.

  8. #28
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    If he followed the guide you linked on the first page and did every step he should be on a 4.1. Unless he also did a nintendo online update then he'd be on 4.2.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  9. #29
    New Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    True... If he did all of the steps like he said he did then he would have done the system update in the tutorial. I really appreciate all of the help everyone. I know that it is hard to say what could be wrong. I wish i could give more information that I have but I am doing the best that I can to answer the questions.

    So I have burned the disk and will be looking to see if it will boot with the disk and the nand files on the SD card..... Wish me luck. lol

    -edit-

    So i burned the recovery disk listed above and have only the NAND files on the sd card. Unfortunately there is no difference at all. Just a blank screen and nothing else. I tried to hold reset while powering on. Still the single flash of the light when powering on. Is there anything in particular I need to so to use the recovery disk?
    Last edited by packetjones; 03-14-2010 at 09:34 PM.

  10. #30
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    letsgetwii,
    would u mind to upload the ISO (as for packetjones) to another link, as i couldn't open Megaupload ? thz.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •