Results 1 to 4 of 4

Thread: Mario galaxy RMGJ01 black screen

  1. #1
    New Member Johannlynx's Avatar
    Join Date
    Feb 2010
    Location
    Romania
    Posts
    53
    Thanks
    24
    Thanked 1 Time in 1 Post

    Mario galaxy RMGJ01 black screen

    i have a problem with mario galaxy the japanese version RMGJ01
    as soon as starts i get a black screen.. i also have super mario galaxy pal n works fine

    could some one help me make mario galaxy japanese version work , if is about ios which ios does it need .

    thanks

    PS. i use gfx loader , i have played other japanese games n they worked fine


  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    it uses ios35 well if the pal is working fine then your not missing or need to update the ios try getting another copy of the japanese version its most probably bad iso
    Last edited by Cile; 03-12-2010 at 12:03 AM.

  3. 1 User Says Thank You Cile For This Useful Post


  4. #3
    New Member Johannlynx's Avatar
    Join Date
    Feb 2010
    Location
    Romania
    Posts
    53
    Thanks
    24
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Cile View Post
    it uses ios35 well if the pal is working fine then your not missing or need to update the ios try getting another copy of the japanese version its most proboly bad iso
    thank i will try that n give feed back then


  5. #4
    New Member Johannlynx's Avatar
    Join Date
    Feb 2010
    Location
    Romania
    Posts
    53
    Thanks
    24
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Cile View Post
    it uses ios35 well if the pal is working fine then your not missing or need to update the ios try getting another copy of the japanese version its most probably bad iso
    i tried again, it seems there's only one source to find it , it has in the name neorip.
    i looked all around if i could get from someone else but nope, i put it in my hard drive again, started it
    got a black screen n the wii got blocked, i had to force shut down the wii

    i wonder if there is something i can do, cuz as far as i saw many ppl got the same game n i didnt read comments complaining

    i would appreciate if i can get some advice.
    thanks

    PS. it had this note

    :: Notes:
    This game disc contains a new copy protection update issued by Nintendo. Update your modchips accordingly. THIS BACKUP WILL NOT PLAY WITHOUT A MODCHIP UPDATE FOR MOST CHIPS. THERE IS NO WORKAROUND.

    And remember kids, if you are having problems, Google is your best friend. If your best friend fails, then your next best friend is forums. Isn't it great when you have lots of friends?

    :: NEORIP
    :: Perfection.
    Last edited by Johannlynx; 03-12-2010 at 12:53 PM.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •