Results 1 to 5 of 5

Thread: Installing new Ios.

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Installing new Ios.

    I've currently got a softmodded wii 4.1P with rev 14 and priiloader, So i was curious if i say install Iso56 to get pokemon rumble (huge poke fan xD) would it be possible? What are the risks? and I've read conflicting reports that if i do install iso56 i may need to re-install my priiloader? Any help would be appreciated.

  2. #2
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    look hereand herelto find out which isoses you need and how to go about downling them as for priiloader I don't know
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sigh if you had read my post correctly i asked what would happened if i installed it not which ios i needed to install i know which ios i need in this case ios56 i'm asking what would happen if i do install it.

  4. #4
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    I know, I'm a terrible reader. I think your answer is here
    Last edited by Baboo77; 03-09-2010 at 08:59 PM.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    There is no risk with installing ios56, nothing will happen, it will not affect priiloader, your game may work. Install with dop-mii or wadmanager.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •