Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Can't even get by the first step - Please help

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't even get by the first step - Please help

    I can't even get the "Load boot.elf" prompt to appear. I bought the suggested SD Memory Card and copied the file. I compared to the example and it looks nearly the same (looks like there have been a few small updates). When it didn't work initailly, I wiped the SD card and copied the files to it again. When I get to the SD Card screen the prompt does not appear. Yes, I am a complete noob. I have no idea what to do next. Any suggestions?

  2. #2
    New Member
    Join Date
    Sep 2009
    Posts
    111
    Thanks
    24
    Thanked 30 Times in 22 Posts
    Quote Originally Posted by Schmide View Post
    I can't even get the "Load boot.elf" prompt to appear. I bought the suggested SD Memory Card and copied the file. I compared to the example and it looks nearly the same (looks like there have been a few small updates). When it didn't work initailly, I wiped the SD card and copied the files to it again. When I get to the SD Card screen the prompt does not appear. Yes, I am a complete noob. I have no idea what to do next. Any suggestions?
    Need more information
    which guide you are following and what firmware version you have would help
    My best guess is that you are on 4.2 and you are going into the channels instead of just clicking on the sd card icon on the main screen, or vise versa

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wii is 3.4u. Using "New 3.1-4.1 Softmod for ANY Wii" by DogEggs. I even watched the tutorial so I'm pretty sure I'm getting to the correct screen. I also used the suggested software to format the SD card before I copied the files to it.
    Last edited by Schmide; 03-07-2010 at 03:43 PM.

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I bought a 2GB SanDisk SD Memory Card. It was the one in the Wii packaging. Not the plain one shown on the link in the walkthrough. Could this be the problem?

  5. #5
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Schmide View Post
    I bought a 2GB SanDisk SD Memory Card. It was the one in the Wii packaging. Not the plain one shown on the link in the walkthrough. Could this be the problem?
    did you format the SD card to FAT32, full format, not quick format?

    If that didn't work, try using the Panasonic SD formatter. Scroll to bottom of page to download. SD Formatter 2.0 | SD/SDHC/SDXC Memory Card | Digital AV | Consumer Products | Support | Panasonic Global
    Last edited by Stomp_442; 03-07-2010 at 05:06 PM.

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,204
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    no gamecube controllers or memory cards plugged in?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No other controllers or memory cards. I used the panasonic formatter just now. Still no success. Here's what was listed after the format:

    Volume Info
    - File System: FAT
    - Total Space: 1.83GB (1,975,287,808 Bytes)
    - Cluster Size: 32768 Bytes

  8. #8
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I think bannerbomb also states to remove any disc from the Wii, and make sure WiiConnect 24 is turned "off". Make sure you have an internet connection setup, you do need to connect to the internet for this.

    also, maybe try redownloading the package, perhaps you have a corrupted download.
    Last edited by Stomp_442; 03-07-2010 at 06:48 PM.

  9. #9
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    ahhh I think I see the problem. Try using FAT32. That could be the problem. My homebrew channel or sd card have trouble with apps when it is in FAT format but works in FAT32
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  10. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,492
    Thanks
    1,856
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    And if you're doing that mod, you actually access the SD via Data Mgt->Channels->SD card to get banner bomb to load.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •