Results 1 to 9 of 9

Thread: I seem to have lost the disk channel altogether?

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I seem to have lost the disk channel altogether?

    Hi not sure this is the place to post this but its sort of relivant,
    I seem to have lost the disk channel altogether. Homebrew and USB loaders all work fine, just can't play from disk.
    I get a turn off and refer to the Wii Operations Manual message.
    I have restored the nand hoping it was due to a Wii Shape disk demanding a system update for the camera, i presume as it was a fast update, which I allowed it to do after I backed it up, and then with the Simm out, but it worked after that anyway, didn't touch Homebrew.

    Anyway my point is the disk drive, Is it beyond this world, or is there something I could try I'm running out of ideas?

    The system is 4.2E and pal If that helps
    Dan

    1979/924 N/A Street Racer KTA508V
    http://porsche924.co.uk/forum/

  2. #2
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Are you positive theupdate didn't do any damage? I had a similiar issue where evrything worked but not disc channel. I did it myself though trying to install wads from 249 , I uninstalled something and... long story short I had to redo the steps of my mod removing the stubbed ios and reinstalling cios 249( steps 4 and 5 of my mod). You should wait for confirmation from a more experienced person, but it worked for me on 4.2U. If you have priiloader installed you can go into system hacks and disable "force disc to play from ios 249. This may help in determining if it is a problem with the cios 249, if the disc will boot then.
    Last edited by thatfloorguy; 03-06-2010 at 04:54 PM.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs down

    Thanks for your reply I will have ago at re-installing cios 249, its worth a try

    Edit: I've uninstalled/reinstalled cios 249 and there is no change with the disc channel, but homebrew no longer launched apps, so reinstalled the nand again.
    Back to square one
    Last edited by dan9241; 03-07-2010 at 05:09 AM.
    Dan

    1979/924 N/A Street Racer KTA508V
    http://porsche924.co.uk/forum/

  4. #4
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts
    have the same problem i have not tried to fix this i just run games through neogammer or softchipr99 they work fine with no probs
    if i helped you out just click the thanks button

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I can't get any program to see the disk drive, tried neogammer and the like no joy with any, seems to have given up this mortal coil.
    Is it hard to get an iso file from a disk with a PC (if so what program do i use), it wouldn't be a problem if its possible, never liked using the disk drive anyway that's why I got into hacking the Wii in the first place shear lazyness
    Last edited by dan9241; 03-08-2010 at 01:06 PM.
    Dan

    1979/924 N/A Street Racer KTA508V
    http://porsche924.co.uk/forum/

  6. #6
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Have you tried loading any games from usb yet? Are you able to install any wads using 249? It is puzzling that I had the exact same issue and it was a stubbed 249 still on my Wii. I did the network install and got an error so I reran it until it installed successfully.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  7. #7
    New Member
    Join Date
    Mar 2009
    Posts
    192
    Thanks
    43
    Thanked 40 Times in 36 Posts
    Quote Originally Posted by dan9241 View Post
    I can't get any program to see the disk drive, tried neogammer and the like no joy with any, seems to have given up this mortal coil.
    Is it hard to get an iso file from a disk with a PC (if so what program do i use), it wouldn't be a problem if its possible, never liked using the disk drive anyway that's why I got into hacking the Wii in the first place shear lazyness
    If the iso file is a back up and on a DVD-R you can use ImgBurn to extract the iso from the disc ,hope this helps

  8. #8
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by thatfloorguy View Post
    Have you tried loading any games from usb yet? Are you able to install any wads using 249? It is puzzling that I had the exact same issue and it was a stubbed 249 still on my Wii. I did the network install and got an error so I reran it until it installed successfully.
    Yes it loads wads on iso 249 and 222, it loads from the USB, I can buy wii ware in the shop and watch i-player, everything as it should just won't play a disk, I should point out i'm not talking about rips I only have original disks, in responce to the next post
    Dan

    1979/924 N/A Street Racer KTA508V
    http://porsche924.co.uk/forum/

  9. #9
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by luckydog82 View Post
    If the iso file is a back up and on a DVD-R you can use ImgBurn to extract the iso from the disc ,hope this helps
    I don't have copy disks only originals isn't it possible with originals?
    It just bugs the hell out of me having to use a mates Wii to load the USB drive but its not really life threatening, I suppose I should count myself lucky its not a jibbering white brick with all the abuse its been getting from me whilst on the learning curve
    Dan

    1979/924 N/A Street Racer KTA508V
    http://porsche924.co.uk/forum/

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •