Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: 4.2J Softmod Nightmare...

  1. #11
    Junior Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I only followed the guide that I linked to in the original post. I don't recall installing cioscorp, as I don't recall it being part of that guide...

  2. #12
    Junior Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    UPDATE: My friend left an American copy of Raving Rabbids that worked fine in NeoGamma. My Japanese Mario Bros still won't play from the disc channel (only Neogamma)... Does this shed light on anything?

  3. #13
    Junior Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    -1..jpg

    When I try to play New Super Mario Bros. from the main disc channel (top left of the Wii main screen), I get this error. It is a Japanese copy (see photo) on a Japanese Wii...

    The Mario Bros. animation plays in the disc channel, but once I try to open it, it shows me this blue screen. In ENGLISH!

    I can now only play my Japanese games through Neogamma...

    Can I fix this?

    Additionally, Homebrew says I am on IOS61. Is this wrong?

  4. #14
    Junior Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Adding to the absurdity, the U.S. version of Raving Rabbids shows up in the disc channel -- in JAPANESE! Is this how games always show when you use a Japanese Wii?

    For shits and giggles, I tried to launch, and all I got was a black screen. It works fine in Neogamma.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •