Results 1 to 7 of 7

Thread: Playing Mario Kart Wii online with 4.2U

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    19
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Playing Mario Kart Wii online with 4.2U

    I just recently soft-modded my Wii with messie's 4.2 guide here: http://www.wiihacks.com/recommended-...tem-menus.html. I used my friend's Mario Kart disc to put an image on an external to run it from there and it works totally fine in single player (as far as I can tell). However, when trying to play online with my friend, after 1-2 races it will tell me there was an error and force me to restart. I think this might have something to do with Nintendo's network seeing it's a modded Wii and forcing me off.

    Is there anyway around this so that I can play with my friend over the network? By the way, the guide does not include how to install the Trucha bug if that is necessary.

  2. #2
    Junior Member MPTonyT's Avatar
    Join Date
    Mar 2010
    Location
    Tampa Bay, FL.
    Posts
    11
    Thanks
    7
    Thanked 0 Times in 0 Posts
    learning....

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    It'd be handy if you were to make a note of the error code it gives you. There is no way Nintendo (currently) can tell if you are running a softmod and a backup of your friends Wii disc. Could be a disconnection issue.
    Not really doing much Wii stuff these days.

  4. #4
    New Member
    Join Date
    Feb 2010
    Posts
    19
    Thanks
    10
    Thanked 0 Times in 0 Posts
    It was last night that it was occurring and I can't remember exactly what it was saying but I will post later today when I give it another shot. And you're right Tealc, it may very well be a disconnection issue because my wireless router isn't the greatest.

  5. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    do anyone know whats the meaning of lost connection from player?cause sometime when i play online after a few matches and halfway thru the match i will get this message,is it my connection problem or is it because someone else get disconnected and cause us all in the game to get this problem oso?

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Someone has to host the race, they probably disconnect when they don't win and that terminates the match for you all. Some online players suck like that.
    Not really doing much Wii stuff these days.

  7. 1 User Says Thank You Tealc For This Useful Post


  8. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try reinstalling the game on the Harddrive

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •