Results 1 to 10 of 10

Thread: sonic and sega allstar racing error 002

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Thumbs down sonic and sega allstar racing error 002

    hey everyone i have a little problem i recently downloaded sonic and sega allstar racing and tried to play it neo gammer backup launcher. but everytime i play its shows the 002 error. but i already have the backup launcher 002 error fix. what should i do

    thanks in advance

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts
    just serched around and found out that you need three new iso's, i'm ganna install them and see if it works

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    you have to an update

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts
    update my wii?

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    142
    Thanks
    14
    Thanked 27 Times in 27 Posts
    what version of neogamma are u using and what rev cios have u got installed ?
    neogammer 8 rc3 and cios38 rev 17 plays it

  6. 1 User Says Thank You mickyd124 For This Useful Post


  7. #6
    New Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts
    thank you very much i have cios 38 rev 15 and neogammer 0.3
    do you have a link for both the cios and the backup launcher??

  8. #7
    New Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts
    nvm i found them but thank you very much

  9. #8
    New Member
    Join Date
    Dec 2009
    Posts
    142
    Thanks
    14
    Thanked 27 Times in 27 Posts
    rev 15 was buggy

  10. 1 User Says Thank You mickyd124 For This Useful Post


  11. #9
    New Member NEWFIE's Avatar
    Join Date
    Dec 2009
    Posts
    40
    Thanks
    1
    Thanked 3 Times in 3 Posts
    what about neogamma r8 beta 7 using ios 249 rev 19 is that any good for this game because when i try and load this game i used to get 002 error but now i just get a black screen

  12. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,744
    Thanks
    1,899
    Thanked 4,397 Times in 3,688 Posts
    Blog Entries
    5
    IOS 249 Rev 19 is considered experimental and not included in wiihacks tutorial/mod. Check Dogegg's 3.1-4.1 thread, below the steps is a link for Neo Gamma R8RC3. IOS 249 Rev 17 is the way to go, you'll also find it linked in the same area.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •