Results 1 to 2 of 2

Thread: WAD Manager - Controllers

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Smile WAD Manager - Controllers

    hi, I followed the 4.2 SoftMod guide from ShadowSonic2. Very good but having an issue at Step 6b.

    Step 6 - Install and Patch A Few More IOS

    a) Load up homebrew, then load up DOP-IOS MOD. Load IOS36 or IOS249, browse for the IOS, Navigate to IOS53, press A to install and say yes for Sig Hash Check (Trucha Bug). Do the same for IOS55. Next press home to return to homebrew channel.

    b) Load up homebrew channel once more, then load up WAD Manager. Load IOS249, SD Slot and NAND Emulation: Disabled, navigate to the wad folder, highlight IOS60patched.wad and press A. Make sure action is set to install and Install the wad. After a successful install, Press Home to go back to homebrew channel. Do the same for IOS70patched.wad. Make Sure the action is Set to INSTALL!
    I done all the steps before this correct and fine, but when I go into WAD Manager, my Wii Remotes wont work any longer and turn off/unsync.

    I tried using the system buttons / power, eject etc but nothing, so I unpplug and start over...controller works fine again, click Homebrew Channel, then browse the WADManager, same problem.

    I do need a Nin Cube Controller, which I dont have...but is there a work around for this? Did I do something wrong? Bad WAD? IOS? Could I start over and give it another try?

    My Nand backup is on the SDCard, but not a Boot2, only IOS as its a new system.

    Any advice would be helpful!



    also, thank you to ShadowSonic2 for a great guide!

  2. #2
    Junior Member
    Join Date
    Feb 2010
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Us

    any help or advice would be great!!??

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •