Results 1 to 4 of 4

Thread: Help! Updated while I shouldn't

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Help! Updated while I shouldn't

    Hello, I'm having a problem.. My wii just got updated. I softmodded my wii at 4.2E and everything worked. My sis wanted to check the nintendo channel but she had to update first, she said. so she went to the wii-options menu on the left bottom of the screen and updated my wii. it's still on 4.2E but my usbloader is giving me an error now.. I tried loading my nand backup but it didn't work. Then I tried to re-virginize it but the wadloader doesnt work anymore, it freezes after mounting device. can anyone help? Thanks!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Hey...

    RE-DO the mod from the guide you used at the start and see if it lets you do that...


  3. 1 User Says Thank You emuhack For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Why didn't I think of that?! Thank you! doing it right now.

  5. #4
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Sorry to bother you again.. I did the guide again but now my wii freezes whenever I try to install ios202. thanks in advance

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •