Results 1 to 4 of 4

Thread: Please help a newb on japanese wii

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Please help a newb on japanese wii

    Yesterday I bought a used japanese wii (firmware 3.3j) with a homebrew channel (v1.0.1) already installed using the twilight method. First thing I wanted to do was backup my NAND so I installed bootmii (only on IOS) but since the hbc is (v1.0.1) bootmii doesn't come up on the menu, so before I make a mistake and brick my wii I wanted to clarify few things:

    1. Should i update my hbc to 1.0.6 will there be any problem with my (3.3j) firmware. I read from somewhere that some ppl encountered problems. So I'm not sure if I should update the hbc.
    2. If it's OK to update do I just install it over the previous one or should I uninstall first (since I don't have the Zelda game) I don't know if I can install it back again.
    3. If it's not OK should I try to update my firmware to 4.1j or downgrade it to 3.2j. And what are the possible ways to upgrade it to 4.1j without bricking. Is this guide valid in my case http://www.wiihacks.com/recommended-...l-working.html, if not I saw someone mentioned it's possible to update using the AnyRegion changer.
    4. One last thing since I'm updating or downgrading to 3.2j and 4.1j it would be possible to change the region to American so I can play english games without bricking my system. But the question is again should I downgrade it or upgrade it to change the region which is the best option?
    Thank you!

    Forgot to mention I updated the IOS to cIOS38r17
    Last edited by Sansaa; 02-22-2010 at 01:23 AM.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    1-you should be able to update your hbc without any problems
    2-just install over the old one, you don't need the zelda game to install hbc anymore
    3-you are best off updating to 4.1, that guide should work ok for you.
    4-there is a guide on changing your firmware on this site, have a search for it

  3. 1 User Says Thank You Dogeggs For This Useful Post


  4. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you for the fast reply!
    So I went on and installed the HBC v1.0.6 and did backup of the NAND (It went smoothly). So the next step is to update the firmware to 4.1 or 4.2. I want to make absolutely certain about what I should do before actually messing with the firmware for fear of bricking. I've found a step by step tutorial (http://gbatemp.net/index.php?showtopic=171901&hl=) to update the firmware to 4.2 but still not certain whether to follow that guide or update to 4.1, as I'm not sure if I can change the language after updating to either 4.1j or 4.2j?. I've read the guide and all the comments from here as well (http://www.wiihacks.com/recommended-...stem-menu.html). But it is too outdated and doesn't provide anything useful. So I'm still have trouble deciding what I should do now
    Also when updating to 4.1j is the "IOS60-patched.wad" (included in one of the guide) compatible with the japanese firmware?


    Decided to put SignCheck output of my wii:

    SignCheck 0.3b aka loveSexWii build report
    Wii region Japan

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS250 (ver 65535) Enabled Disabled Disabled Enabled
    IOS249 (ver 17) Enabled Disabled Disabled Enabled
    IOS37 (ver 2070) Disabled Disabled Disabled Disabled
    IOS36 (ver 1042) Enabled Enabled Disabled Disabled
    IOS35 (ver 1040) Enabled Enabled Disabled Disabled
    IOS34 (ver 1039) Enabled Enabled Disabled Disabled
    IOS33 (ver 1040) Enabled Enabled Disabled Disabled
    IOS31 (ver 2576) Disabled Enabled Disabled Disabled
    IOS30 (ver 2576) Disabled Enabled Disabled Disabled
    IOS28 (ver 1288) Enabled Enabled Disabled Disabled
    IOS22 (ver 772) Enabled Enabled Disabled Disabled
    IOS21 (ver 514) Enabled Enabled Disabled Disabled
    IOS20 (ver 12) Enabled Enabled Disabled Disabled
    IOS17 (ver 512) Enabled Enabled Disabled Disabled
    IOS16 (ver 257) Enabled Enabled Disabled Disabled
    IOS15 (ver 257) Enabled Enabled Disabled Disabled
    IOS14 (ver 257) Enabled Enabled Disabled Disabled
    IOS13 (ver 10) Enabled Enabled Disabled Disabled
    IOS12 (ver 6) Enabled Enabled Disabled Disabled

    Also how can I check/know if there are any stubbed IOSes? What does Trucha bug: Enabled and Disabled mean?

    If you can please answer the above questions a little more in details I will really really appreciate it.
    Last edited by Sansaa; 02-22-2010 at 06:29 AM.

  5. #4
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    I've no experience of changing a wiis region so i can't really help you on that one...there is a lot of info/guides on it dotted around the net so for that, google is your friend...as for the update i would advise staying well clear of 4.2, it contains nothing useful/needed whatsoever, go for the 4.1 update, the patched ios 60 is compatible with jap wiis and must be installed before using the updater else brick!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •