Results 1 to 7 of 7

Thread: Did wii update 41212 now usb loaders dont work!!!

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy Did wii update 41212 now usb loaders dont work!!!

    I think I did a stupid thing!! I just got this wii , its firmware is 4.2u! I went though all the steps right. I installed bootmii as a ISO backed up my NAND just in case. I have WiiFlow as a channel. I was playing my usb backup games fine for one day!! Then a messed up by doing the 41212 update to get the internet channel to work on the second day. Now none of the usb loaders will work!! Is there anything I can do to get it working again??

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    you will have to softmod it again, following the 4.2 softmod guide.

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok I did everything I know how to do and not one thing worked!! I went step by step by the softmodd guide and not step A,B all packs and second softmod guide, C and D won't work. I can get the bootmii to work but everything else is a no go. When I select a wad manger, usb loader, emulator, piiloader, Dop-ISO Mod, CIOS Installer, NeoGamma it will just black screen. Every regular wii function works. Is like its been cut off from any hack but bootmii and HBC!!

  4. #4
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok I did everything I know how to do and not one thing worked!! I went step by step by the softmodd guide and not step A,B all packs and second softmod guide, C and D won't work. I can get the bootmii to work but everything else is a no go. When I select a wad manger, usb loader, emulator, piiloader, Dop-ISO Mod, CIOS Installer, NeoGamma it will just black screen. Every regular wii function works. Is like its been cut off from any hack but bootmii and HBC!!

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You are doing the 4.2 guides aren't you?
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yes! Im doing the 4.2 guides.

  7. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Is there any thing else I can do?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •