Results 1 to 3 of 3

Thread: Some backups not working

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Some backups not working

    Softmodded 4.2u

    Most backups work beautifuly but recently a few have been giving me issues. I use the same burn process on all of them.

    SMG, Mario and sonic and a bunch others work fine, but Final Fantasy Crystal bearers and DBZ BT3 just wont work. I get a black screen and have to do reset. Every backup needs to be PAL forced but have tried these ont he other options as well. Wil some of these other options in NEO help or am i screwed out of these games?

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    142
    Thanks
    14
    Thanked 27 Times in 27 Posts
    the ios will need updating, seach for what ios games need to load on here and download them via nud beta 3 or use pimp my wii put please read about how to use it

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the reply but it's not working. I've updated my ios' that are listed that the games use and there is no change. not sure whats going on. i can get sound out of the DBZ game when using the default neogamma setting but as soon as i change it to pal i get black screen and no sound

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •