Results 1 to 5 of 5

Thread: 4.2u wont play backups

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Us 4.2u wont play backups

    My brother just bought a wii and came with 4.2u. ok... well i followed the softmod stickey from this site, (same one i used on mine). but his throw up the 1101 error which tells me that he has one of the newer dvds the d3-2. so hes is using a usb. But he would like to use discs. do we have any options. also some of the backup games on mine work but wont work when i put them on usb why is that? any help is great. any thank you for all you have done for the gaming world.

  2. #2
    New Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 7 Times in 5 Posts
    Only option for his to be able to use backup discs is replacing the drive he has now with an older model. As far as the usb goes what are you using to load them with hard drive, etc. What loader are you using ? Need some more info please.

  3. #3
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Why would you want to use discs over usb??? Can't see any real advantages at all.....

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    ok sorry am using a 64 gig usb flash drive. and using usb loader gx.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    k another noob question. when i got wii it was v3.4. Before i knew anything about softmodding i had upgraded to 4.2u. Can i downgrade back to 3.4? Is it safe? And what are the benefits to 3.4 to 4.2u or are there any?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •