Results 1 to 7 of 7

Thread: Burning Help

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Burning Help

    I have to identical dvd drives. I can successful burn wii backups with one drive at 2.4x. But when i try to burn with the other drive it goes to 4x and the game won't play. Does anyone know why this is happening I have the speed set at 1x on imgburn and it always goes to 4x. The firmware on both these drives is updated to the same. Does anyone know what is going on?It would take me alot less time if i was burning two backups at a time instead of one.



    LITE-ON 20X DVD▒R DVD Burner with LightScribe Black SATA Model iHAS220-06 LightScribe Support - OEM

  2. #2
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Are you using the same discs? Have you checked the settings on the 2nd drive to be sure the burning speed is set correctly?
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,291
    Thanks
    1,801
    Thanked 4,244 Times in 3,569 Posts
    Blog Entries
    5
    Also while not directly answering your question though it's quite possibly related, use a quality media like verbatim, taiyo yuden, or ritek G05 discs.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes i am using the same discs from the same spindle too. Yes on imgburn i have it set at 1x.

  5. #5
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    A question for you, Why are you burning 2 copies of the same game?

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It is cause I used to have to harddrives for my two wiis but recently one harddrive failed so since I have lots DVD-rs available I decided to burn them instead cause I don't have the money to buy a new harddrive right now . Do you know what is going on?

  7. #7
    Member lfc4ever's Avatar
    Join Date
    Dec 2009
    Posts
    878
    Thanks
    40
    Thanked 368 Times in 311 Posts
    Are you trying to use both drives at the same time?

    If the one that is forcing you to burn at 4x is the one that is not working, it's not the speed of the write that is the problem, but the quality of the writer, the cable, the interface, the bus speed, other tasks running.

    Choose a game, write at 4x to the good drive, test it, write at 4x to the otherdrive, test it, do so all the way to 20x, I burn off at 20x on Ritek G05s (on my pioneer - I hate cheap writers) and do not have any failures.

    It's all down to what is happening on your PC, try swapping the drives round and see if the problem persists on the same drive or is it on the same cable path?
    Please remember your manners - say Thank You if someone helped , it doesn't hurt

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •