Results 1 to 4 of 4

Thread: USB Loader GX gives me black screen after loading up. HELP!

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader GX gives me black screen after loading up. HELP!

    I just started using USB Loader GX today with my new HDD. I followed all the steps necessary and put some games on my drive.

    Started everything up, worked great. Played a couple games, and everything went smoothly. The last one I played was Twilight Princess, just to see if everything was working on it properly. I watched a few cutscenes and then pressed the home button to go back to the Wii menu.

    Here is my problem:
    I select the homebrew channel. I select USB Loader GX. It loads to 100%, acts like it is about to come on, and then a black screen comes up.

    The Wii is still on and everything. My drive is on, etc. Not sure of the problem.

    Please help?

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I find GX buggy. Try Configurable USB Loader or Wiiflow is a good one as well.

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Haha, took your advice.

    WiiFlow kicks sooo much butt.
    No problems. Thanks!

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Glad to hear you solved it.

    Cheers!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •