Results 1 to 9 of 9

Thread: Wii 3.2u hardmod

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Wii 3.2u hardmod

    I have my wii in the version 3.3u(or3.2 donīt remember, sorry) with d2ckey

    I want to update it so I can play newer games, I also want to install brews in it, what I must do First?

    Thanks

  2. #2
    Junior Member Casbuur's Avatar
    Join Date
    Dec 2009
    Location
    Dordrecht, The Netherlands
    Posts
    225
    Thanks
    35
    Thanked 101 Times in 75 Posts
    Try using the Dogeggs guide. And maybe you can search if your d2ckey if it is updatable.

  3. 1 User Says Thank You Casbuur For This Useful Post


  4. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    That was one of my fears, as far as I know this modchip does not have updates such as wiikey.

  5. #4
    Junior Member Casbuur's Avatar
    Join Date
    Dec 2009
    Location
    Dordrecht, The Netherlands
    Posts
    225
    Thanks
    35
    Thanked 101 Times in 75 Posts
    Then you must use the dogeggs guide (in my sig).

  6. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Stupidity of mine, but what means "sig"


    thanks againg, I will do it all

  7. #6
    Junior Member Casbuur's Avatar
    Join Date
    Dec 2009
    Location
    Dordrecht, The Netherlands
    Posts
    225
    Thanks
    35
    Thanked 101 Times in 75 Posts
    Sig = signature. The bottom text at my posts is my signature.

  8. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Cheers

    ehehhe

  9. #8
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Also keep in mind that games don't need system menu updates to run. Games need ios updates to run. (don't get me wrong. I think everyone should be on 4.1) Just throwing that out there.

  10. 1 User Says Thank You junkmail For This Useful Post


  11. #9
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Nice to know, but, is possible then just do it?
    In my mind is, but i will need to do the doggegs guide?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •