Results 1 to 6 of 6

Thread: What to do wth partial modded wii?

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    14
    Thanked 0 Times in 0 Posts

    What to do wth partial modded wii?

    I have a wii that I partially modded many months ago and prepped for a failed chip install. Failed being I could not get the chip to work,no physical damage from the install. I do not fully remember what all I did to it. I want to update the mod to it so I can hook up usb hdd.
    Here is what info I have been able to pull of the wii.
    1 I have HBC installed, when I go to log off of HBC I find 1.0.1 IOS35 v4.16 up in the right corner.
    2 The firmware is Ver. 3.2U.
    3 There appears to be no preloader installed i.e. when I hold down the reset button and start button it just starts up normally.
    4 I have no backup player channel, nor will it play back ups through the wii disc channel. But will play originals no problem

    So that's what I have. Should I use the virgin tutorial? Then dogeggs softmod tutorial? Or something else?

    Thanks for the help guy!

  2. #2
    Junior Member Matt-M's Avatar
    Join Date
    Dec 2009
    Posts
    119
    Thanks
    4
    Thanked 26 Times in 22 Posts
    I think you should be able to just follow the 3.1-4.1 guide from the start and be good to go, not 100% sure but i believe following that guide well just update your homebrew chan plus install all the stuff you are missing

  3. 1 User Says Thank You Matt-M For This Useful Post


  4. #3
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    Blog Entries
    1
    I agree Matt you are good to go with softmod. If hbc will not install just follow rest of guide.
    ii acks.com




  5. 1 User Says Thank You wiimaster4eva For This Useful Post


  6. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Help with bootmii

    Ok so I went and got started on soft modding the above mentioned wii. I followed dogeggs tutorial for 3.1-4.1 softmod. I went through step 1 a,b,c,d. I got green "success" on bootmii in install to boot2 and green sucess on hbc.
    After I finished those steps I back out of the install program back to HBC but can not access bootmii. I thought there was a option when backing out of hbc to go to bootmii.
    So what happen?

    Thanks guys!

  7. #5
    Junior Member Matt-M's Avatar
    Join Date
    Dec 2009
    Posts
    119
    Thanks
    4
    Thanked 26 Times in 22 Posts
    Did you try restarting the Wii with the SD card in it, that should launch BootMii if its installed ab boot2. After backing up your NAND you can then remove the NAND keys and Bootmii folder off the SD onto your PC and or rename the bootmii folder on the sd otherwise it well boot each time you turn the Wii on.

  8. 1 User Says Thank You Matt-M For This Useful Post


  9. #6
    Junior Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Yes I have tried restarting the wii with sd card in it, no luck there.

    Ok I tried restarting in with the wiimote and it came up! Thanks.
    Last edited by philmccan; 02-08-2010 at 10:25 AM. Reason: My own mistake :0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •