Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Question regarding NAND backup, Neogamma 1051 disc error and USB Loading.

  1. #1
    New Member skaldicpoet9's Avatar
    Join Date
    Oct 2009
    Posts
    45
    Thanks
    13
    Thanked 0 Times in 0 Posts

    Question regarding NAND backup, Neogamma 1051 disc error and USB Loading.

    I created a NAND backup last night but accidentally deleted it from the SD card rather than saving it to my computer, now when I try to create another NAND from bootmii, bootmii will not launch, the television screen is black and the blue light on the Wii blinks on and off repeatedly until I have to manually power down the system. Why won't bootmii launch now?

    My second problem is whenever I try to launch my backup of New Super Mario Bros. Wii from the Neogamma channel I get a 1051 error. The disk I burned it to is a Sony DVD-R. Perhaps I get this error because I need to use the Verbatim DVD-Rs instead?

    Thirdly I was wondering how exactly do you launch WAD/ISO files from the SD card or USB pendrive? I put a WAD on my SD card and tried to launch it through Neogamma under the launch WAD option but nothing happened. Is there an extra step I am missing here? I also have an external hard drive as well and was wondering how I would go about launching games from there?

    Anyways, I figured that I would ask someone around here while I sift through the tutorials on the site here and google for some answers. Thanks in advance everyone

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by skaldicpoet9 View Post
    I created a NAND backup last night but accidentally deleted it from the SD card rather than saving it to my computer, now when I try to create another NAND from bootmii, bootmii will not launch, the television screen is black and the blue light on the Wii blinks on and off repeatedly until I have to manually power down the system. Why won't bootmii launch now?

    My second problem is whenever I try to launch my backup of New Super Mario Bros. Wii from the Neogamma channel I get a 1051 error. The disk I burned it to is a Sony DVD-R. Perhaps I get this error because I need to use the Verbatim DVD-Rs instead?

    Thirdly I was wondering how exactly do you launch WAD/ISO files from the SD card or USB pendrive? I put a WAD on my SD card and tried to launch it through Neogamma under the launch WAD option but nothing happened. Is there an extra step I am missing here? I also have an external hard drive as well and was wondering how I would go about launching games from there?

    Anyways, I figured that I would ask someone around here while I sift through the tutorials on the site here and google for some answers. Thanks in advance everyone
    I had that problem with bootmii. The solution for me was to reinstall bootmii with the hackmii installer so that it creates a new bootmii folder. Mine ran after that(I was having the same blank screen problem).

    What WAD file are you trying to load? To use wads you need to install them with a Wad Manager. If your talking about a game then you would just put the .wad file in a folder called wads on your SD card or USB drive and install it with a wad manager. It would then appear as a channell on your Wii menu. use the search function and you will find alot of info regarding wads. hope this helps.

  3. 1 User Says Thank You Krank For This Useful Post


  4. #3
    New Member skaldicpoet9's Avatar
    Join Date
    Oct 2009
    Posts
    45
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Alright, I feel like a complete n00b now, I installed USB Loader from the WAD Manager app and had a total duh moment, so yeah, I know how to install the WADs now just fine.

    I am still curious about the 1051 disc error on the Neogamma channel though, from what I've read it could be a couple of things. I could have a newer Wii that has the chipset that doesn't support backups or it could be that I need to use the Verbatim DVD-R discs instead of the Sony DVD-R discs I am using now.

    Would you guys recommend that I just buy the Verbatim discs or perhaps some other route?

    I tried launching BootMii again and I still get a black screen and flickering disc drive light. I am hoping I didn't do something bad. The thing that sucks is that I had the backup created last night but deleted the damn thing.

    Next time I will definitely not drink a pint of Whiskey before attempting to mod my Wii

    edit: Oh, thanks for the tip Krank, I will try that and see if it fixes my BootMii problem.

    Actually is it advisable to reinstall BootMii like that? I wouldn't be able to brick my Wii would I?

    edit: Hmm, when I go to the SD card to launch the Load boot.elf the Wii completely freezes up and I have to restart it.
    Last edited by skaldicpoet9; 02-04-2010 at 06:24 PM.

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    1- you need to have your bootmii folder on the sd-card to load bootmii. If you don't have it. Use one of these.
    bootmii_folder-NTSC.zip
    or
    bootmii folder-PAL.rar

    2- Error 1051 suggests that you have a new d3-2 drive, which will not read dvd's. Load your backups from usb.

    3-WAD's, permanently install stuff to your wii, like channels, wiiware/vc, ios files, etc. You would install these with wadmanger.
    Iso files can be read from usb. Use WBFS-Manager to format a drive and install an iso to it. Then use a usbloader to load the iso.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by skaldicpoet9 View Post
    Alright, I feel like a complete n00b now, I installed USB Loader from the WAD Manager app and had a total duh moment, so yeah, I know how to install the WADs now just fine.

    I am still curious about the 1051 disc error on the Neogamma channel though, from what I've read it could be a couple of things. I could have a newer Wii that has the chipset that doesn't support backups or it could be that I need to use the Verbatim DVD-R discs instead of the Sony DVD-R discs I am using now.

    Would you guys recommend that I just buy the Verbatim discs or perhaps some other route?

    I tried launching BootMii again and I still get a black screen and flickering disc drive light. I am hoping I didn't do something bad. The thing that sucks is that I had the backup created last night but deleted the damn thing.

    Next time I will definitely not drink a pint of Whiskey before attempting to mod my Wii

    edit: Oh, thanks for the tip Krank, I will try that and see if it fixes my BootMii problem.

    Actually is it advisable to reinstall BootMii like that? I wouldn't be able to brick my Wii would I?

    Install it however you installed it in the first place. I reinstalled it that way on advice from someone on this site and it caused no problems and solved my issue of bootmii not loading. If your wii is new there is a good chance it wont play dvds. You can check it online with your serial number to find out for sure. Or try a different game as NSMB is known to have problems.

  8. #6
    New Member skaldicpoet9's Avatar
    Join Date
    Oct 2009
    Posts
    45
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Awesome! I am in the process of creating the NAND backup again. I'll look up my serial number in a second and see if I have the d3-2 drive or not. Thanks a lot for the information guys, I really appreciate it.

    I look forward to posting here more and getting involved in the community. By the way: is there any homebrew you guys would recommend off the top of your head? I was just about to look into but I like getting recommendations

    edit: I have one quick question: is there anything I should be aware of or make sure of when connecting to the Internet with the Wii? For example, I am on system menu 4.1, should I upgrade to 4.2 if it prompts me?
    Last edited by skaldicpoet9; 02-04-2010 at 06:50 PM.

  9. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    You should not update online, as a general rule.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #8
    New Member skaldicpoet9's Avatar
    Join Date
    Oct 2009
    Posts
    45
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Ok, so when I try to go to the Wii shop channel it says I must do a system update first. Am I supposed to "Install the new 4.2 shop channel with Wad Manager" from the New 3.1-4.1 Softmod guide to get around this?

  12. #9
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by skaldicpoet9 View Post
    Awesome! I am in the process of creating the NAND backup again. I'll look up my serial number in a second and see if I have the d3-2 drive or not. Thanks a lot for the information guys, I really appreciate it.

    I look forward to posting here more and getting involved in the community. By the way: is there any homebrew you guys would recommend off the top of your head? I was just about to look into but I like getting recommendations

    edit: I have one quick question: is there anything I should be aware of or make sure of when connecting to the Internet with the Wii? For example, I am on system menu 4.1, should I upgrade to 4.2 if it prompts me?
    Checkout the homebrew browser, you can download everything straight to your wii if its connected to the internet. Mplayer CE is a favorite of mine.

  13. 1 User Says Thank You Krank For This Useful Post


  14. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by skaldicpoet9 View Post
    Ok, so when I try to go to the Wii shop channel it says I must do a system update first. Am I supposed to "Install the new 4.2 shop channel with Wad Manager" from the New 3.1-4.1 Softmod guide to get around this?
    Use dop-ios-mod with ios249. Install ios61, then install the shop channel.

    You can install most channels this way.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  15. 1 User Says Thank You mauifrog For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •