Results 1 to 3 of 3

Thread: Lost Original GC functionality after softmod. Please help?

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Lost Original GC functionality after softmod. Please help?

    After following Dogeggs' awesome guide (softmodded a 4.1U), I have lost the ability to run original store-bought gamecube games. In the disc channel, it just says something to the effect of "unable to read disc". Is there a fix for this?

    Also, a possible reason why this might have happened.. I had a burned gamecube ISO in the drive, and forgetting this, i clicked on the disc channel. Could that have trashed my MIOS?

    Either way, is there a way to get back to playing my old GC games?
    (without altering any of my current new softmodded functionality, of course )

    Thanks so much

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Try turning off the region free settings in preloader. this has worked for some.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. 2 Users Say Thank You to oddgriffin For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    YES! my hero! that did the trick. Thank you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •