Results 1 to 8 of 8

Thread: Not able to Install backup Launcher

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Angry Not able to Install backup Launcher

    Hi,

    I am not able to install Backup Laucher.. When I start installation I loose control from my controller and screen goes black. here is the story.

    1. I have backup laucher gamma 0.3 working with wii sports game
    2. It was not working with Wii sports resort. So I tried to play tricks with it and tried to install gamma002Fix, which needed cIOS36rev14. so it didnt worked.
    3. I tried to install USB Loader with cIOSrev14, cIOSrev15. (Havent Used it and removed USB Loader)
    4. Meanwhile my Homebrew channel upgraded to 1.0.6 with bootmii and DVDx.
    5. Now when I tried to install gamma002fix it was not working..
    6. I also tried to run backup launcher with wii sports which stopped working. after pressing 'start' it looses connection with remote. so I removed backup laucher, and now it is also not working.

    Please help
    Last edited by naman.patel; 02-01-2010 at 10:58 PM.

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    96
    Thanks
    1
    Thanked 8 Times in 8 Posts
    You should read a tutorial for softmodding that coincides with your Sys Menu version. Then execute the tutorial's contents. Then you need to read the tutorial for running Sports Resort from USB. I am not familiar with Backup Launcher, but I assume it is a USB loader. All of those topics can be searched on this site with the search button above

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    96
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Oh BTW, I have heard that the controller going blank effect happens when the trucha bug is not in the system. But that could be wrong. Follow a softmod guide and you should be up and running in no time.

  4. #4
    New Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    My system was already softmoded with homebrew 1.0.1 and when I connected it to internet it upgraded to 1.0.6 after that nothing works. when I tries to install anything from Homebrew channel screen goes blank and controller dont work.

  5. #5
    New Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Currently i am not concered about playing Wii resort... I am not able to install any software...

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    Homebrew channel alone is not softmodding. It is essentially adding a new channel. In order to do a softmod you have to install a cios and if you couldn't do this, it is because of the trucha. Not sure what system menu version you have as you have not said. If you go to the guides section, you can find a softmod guide to match your system menu version. If you previously did a softmod and it is no longer working, a system update to 4.2 may have been done and you will definately have to softmod all over again using a specific guide for that system menu version.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #7
    New Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Homebrew channel alone is not softmodding. It is essentially adding a new channel. In order to do a softmod you have to install a cios and if you couldn't do this, it is because of the trucha. Not sure what system menu version you have as you have not said. If you go to the guides section, you can find a softmod guide to match your system menu version. If you previously did a softmod and it is no longer working, a system update to 4.2 may have been done and you will definately have to softmod all over again using a specific guide for that system menu version.
    I got it already softmodded. My menu version is 4.0U. I have installed CIOS cIOS36rev10 and cIOS38rev14. I deleted backup launcher as it stopped working. Now I am trying to install usb loader and backup launcher from homebrew 1.0.6 but it is not working as I have mentioned. Is my homebrew bricked?? or do I need to format my wii?

  8. #8
    New Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have softmod again and all my problems are solved. I used following link

    http://www.wiihacks.com/recommended-...d-any-wii.html

    Thanks all.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •