Results 1 to 3 of 3

Thread: cios

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cios

    Hi

    I'm having trouble installing a custom ios. I am using:

    latest homebrew browser
    cIOS38r17 installer (ver 2.2 is it?)

    When I try and install I get error ret -1. Some tutorials suggest to me that I need to use TBR but I think the issue is that IOS38-64-v3867.wad is not on the root of my card. Would I be right in thinking I just need to place this file there?

  2. #2
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Thanks
    52
    Thanked 101 Times in 86 Posts
    Yes, I would say it does need to be there to install it.

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    There are a few wads that come with the installer and they all need to be in the root of the sd card.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •