Results 1 to 3 of 3

Thread: NeoGamma R8 rc1 IOS249 (Rev17) black screen

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    NeoGamma R8 rc1 IOS249 (Rev17) black screen

    I have followed the guide and couldnt get it to work on 3.2u so I updated to 4.1 installed everything and still getting a black screen. When i started the Wii Band Hero is seen on the standard loader. I startup NeoGamma and load the disc to a black screen.

    I have changed media to Verbatim -r 16x copied at 4x with IMGBURN.

    Any help would be greatly appreciated.

    Maybe I need to change something since I updated to 4.1?

  2. #2
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Thanks
    52
    Thanked 101 Times in 86 Posts
    I have found that USB Loader GX worked better for me for loading from disk. One problem is that you will need either an external HDD or USB Stick in the rear of the Wii formatted to WBFS in order to load USB Loader GX.

    A 1GB Stick would be more than sufficient.

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Did you install IOS56? I know Rock Band and about any of those types all need it installed in order to work/not blackscreen.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •