Results 1 to 5 of 5

Thread: Original Wii Sports Pal on 4.1U

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Question Original Wii Sports Pal on 4.1U

    Could'nt get any hits for anything but Wii Sports Resort srry.

    I followed the 3.1-4.1 Softmod for ANY Wii guide.

    Have region free enabled in priiloader. I tried burning a backup of a Pal version of Wii Sports. x2 img burn.
    Got Disk Channel to recognize the disk as Wii Sports. Then I start game and get blah blah.....refer to owners manual..... blah.

    Tried to use neogamma to boot dvd-r. With no changes to region settings I get black and white with games scrolling down the screen. With different region options settings I can either get a black screen, green screen, or my blue video 1 screen.

    Then followed the guide how-create-multiple-partitions-your-usb-hdd
    Used neogamma to load from hdd instead and get same errors as booting from dvd-r.

    Q:Is there anyone who knows if Wii Sports Original is one of those Pal games that just won't work or is there any other possible solution? Thanks.

  2. #2
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Thanks
    52
    Thanked 101 Times in 86 Posts
    I have Wii Sports and Wii Sports Resort booting from USB using USB Loader GX.

    Consider trying USB Loader GX instead of neogammer.

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Would you happen to have a link to a good download or Tut. Thanks for your help.

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts

    ok

    Installed USB Loader GX. Got a better black and white picture but still scrolls.
    Messing with region settings and error 002 setting only give me a blackscreen.
    Tried regionfrii but it stills shows my iso as PAL in USB Loader GX.

  5. #5
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Thanks
    52
    Thanked 101 Times in 86 Posts
    Black and White would be region settings. You will have to force the correct region in USB Loader GX.

    If the 002 Error correction gave a black screen, then revert that back to the original setting.

    Try to only change one setting at a time. Is long winded but will prevent multiple changes sending you the wrong way from your goal.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •