Results 1 to 6 of 6

Thread: Bought old wii, with old firmware, wich update?

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bought old wii, with old firmware, wich update?

    I bought an old wii with the 3.1 firmware. It's modded with an wiikey2. I updated wiikey to version 1.3. Some games are still not working, but are working on another console. Should i upgrade to 4.2? I read about issues with HC (i might want to use that in the future) and some issues with dvd-regions.
    If its better not to upgrade, should i upgrade to another version?
    I already installed bootmii in boot2 and made a nand backup.

    So some games work, but i get a black screen by some games. I am trying to run it via my wiikey2, not via a softmod.
    Last edited by robbertrogier; 01-28-2010 at 09:26 AM.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,172
    Thanks
    2,195
    Thanked 2,558 Times in 2,004 Posts
    Blog Entries
    2
    If there is no softmod (a cios not just homebrew channel), and you don't want to softmod. go rent new super mario brothers and run the update from disk to get to 4.1
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Junior Member RiC0MD's Avatar
    Join Date
    May 2008
    Location
    Minnesota
    Posts
    138
    Thanks
    2
    Thanked 78 Times in 34 Posts
    If you dont have access to a NSMB disc or are willing to soft mod I'd recommend Dogegg's guide http://www.wiihacks.com/recommended-...d-any-wii.html
    Even if its just for the 4.1 update towards the bottom.
    If I've helped you in my posts, please use the (Thanks) button on this post.




    (Its a work in progress yet)

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by RiC0MD View Post
    If you dont have access to a NSMB disc or are willing to soft mod I'd recommend Dogegg's guide http://www.wiihacks.com/recommended-...d-any-wii.html
    Even if its just for the 4.1 update towards the bottom.
    Quote Originally Posted by oddgriffin View Post
    If there is no softmod (a cios not just homebrew channel), and you don't want to softmod. go rent new super mario brothers and run the update from disk to get to 4.1
    It is not possible to rent wii games in the Netherlands, is it in other countries?
    Does updating to 4.1 help to solve my blackscreen problems? For example when loading Scooby Doo or new Super mario bros.
    Can i do an update via the normal way (nintendo) to 4.2?

  5. #5
    Junior Member RiC0MD's Avatar
    Join Date
    May 2008
    Location
    Minnesota
    Posts
    138
    Thanks
    2
    Thanked 78 Times in 34 Posts
    Black screen, depending on which your talking about is usually due to a missing IOS, so the 4.1 update will most likely fix this issue. As far as new super mario bros wii, this black screen issue (disc error) is caused by BCA protection, there are many, many guides in this forum regarding new super mario bros, find dave_pm's and you will be good.
    If I've helped you in my posts, please use the (Thanks) button on this post.




    (Its a work in progress yet)

  6. #6
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Thanks
    52
    Thanked 101 Times in 86 Posts
    It is advisable to not update to 4.2 due to the restrictions that come with that firmware.

    4.1 is the best firmware at the present moment in time. There are no differences in Game Compatability between 4.1 and 4.2 making 4.2 a useless update in all honesty.

    4.1 should resolve your black screen issues by giving you the most upto date IOS files for the games.

    As mentioned, you could softmod your Wii using Dogeggs guide and upgrade to 4.1 that way, or you can simply obtain an original copy of NSMB and update that way. Should you opt to update via an OEM copy of NSMB, please make sure there is no softmod on your Wii first.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •