Results 1 to 7 of 7

Thread: Issues with playing games off HDD

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Issues with playing games off HDD

    I have a 4.2u WII that i softmod following the guides here thanks for all that great info. I then ran WIIFlow to play games from my HDD. All my Origanl disc games I have burned to my HDD and play beautifully with the help off Wiiflow. Now I have downloaded a few different games off a few different sites and then using WBFS I installed them to my HDD. Now when i play the downloaded games doesn't matter which one it goes to like it is going to load up and then returns me to the WII channel screen. I have Wiiflow as its own channel as well. It doesn't matter if I go from the homebrew or the wiiflow channel. My burned games play either way but the downloaded games always go to the blackscreen with the Please wait and then kick my out to the Wii channel screen. Any help or ideas why would be great. Thank you for your time. I have tried searching for answers but cant seem to find them.

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    96
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Could be many reasons. I would check the WiiFlow readme and the USB Loader GX (google it) "readmii." It could be you are using PAL whenit should be NTSC, it could be the 002 error (although usually displays an error screen). . . etc.

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I been making sure all the games I downloaded were NTSC, which is what my wii is. I'll re look through the read me file for Wiiflow and try usb loader readmii too

  4. #4
    Junior Member Bloodfest's Avatar
    Join Date
    Dec 2009
    Posts
    78
    Thanks
    7
    Thanked 20 Times in 17 Posts
    Have you tried running them with USB Loader GX?

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    same issue with usb loader gx the burned games no issues the games i downloaded and istalled with wbfs manager not loading screen goes black for a second then i am on the wii channel screen

  6. #6
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I now tried Ultimate USB Loader when I attempt to load a downloaded game it says booting wii game please wait..... Returned! (ret=0) press any key to countinue. Pressing a key takes me back to the list of games if i select a game i burned the game loads no problem.

  7. #7
    Member lfc4ever's Avatar
    Join Date
    Dec 2009
    Posts
    878
    Thanks
    40
    Thanked 368 Times in 311 Posts
    So WBFS Manager says the ISOs are ok and they have been transferred to the drive 100%.

    And your USB Loader recognises the games, downloads the covers and then you press play and only then does it not work as expected.

    But all the original games have been transferred ok, covers downloaded and you can play them without any trouble.

    But you say you have burned games that play ok, do they work in the DVD Drive and you can transfer them ok whilst they are in the Wii?

    Why not burn them all to DVDR and transfer to HDD that way, it seems as there is a communication problem between your PC and your USB HDD.
    Please remember your manners - say Thank You if someone helped , it doesn't hurt

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •