Results 1 to 5 of 5

Thread: Cant play PAL on my softmod USA WII

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cant play PAL on my softmod USA WII

    I have a softmodded USA WII Ive downloaded US games and played them off of my hdd via Wiiflow and USB loader GX without a problem but I downloaded a PAL version of a game and when I try to play it. It plays very fuzzy and in black and white. Is there something I need to do to get it to play right?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,497
    Thanks
    1,859
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    I know on NeoGamma there are options like FORCENTSC, FORCEPAL... I believe there are similar options for those loaders as well.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah I got it figured out now thanks

  5. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    how did you figure it out mardigrased?

  6. #5
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Thanks
    52
    Thanked 101 Times in 86 Posts
    The settings for USB Loader GX can be found by clicking the logo with the cogs on it (bottom left hand side). There you can change all manner of settings including which region to force games to boot in.

  7. 1 User Says Thank You GazNicki For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •