Results 1 to 2 of 2

Thread: New Wii needs update??? I thought that was bad

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    New Wii needs update??? I thought that was bad

    I just got a new Wii over the weekend, and started getting it setup. I saw that it's running 4.2u

    I tried going to the internet channel, and it's telling me that I need some system update in order to do that. Everything I've been reading on here says NOT to do system updates online. What do I do now?

    I haven't done any soft-mods yet, though I am planning to. I wanted to get everything setup and working right before doing all the extra fun stuff.

    Thanks for any tips.

    -Jeff

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Since you already have 4.2U then there is no update past that... what it wants to do is update the channel that you are trying to use... You can do things two ways

    1. Update the channel through Nintendo Update since you do not have any softmods installed.
    2. Dont update and softmod and then you can get the hacked internet channel and install it.

    If you have not modded it yet then i would just update through nintendo.. and then mod the wii.. but after you mod the wii dont do anymore updates through nintendo...


  3. 1 User Says Thank You emuhack For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •