Results 1 to 2 of 2

Thread: Wii trying to boot from USB HDD

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii trying to boot from USB HDD

    Hi Everyone,

    I successfully modded my Wii about 2 weeks ago now. Everything was working fine until last night. My wife was play Dr. Mario and she tried to go back to the System Menu, and the Wii went to a black screen.

    Thankfully I have PriiLoader loaded, therefore I was able to get the Wii back up and running. But the issue now, is that if I turn off the Wii and plug in the USB HDD into the bottom USB port, the Wii stays on a black screen. The Wii flashes once and that's it. If I turn off the Wii unplug the HD, it loads no problem.

    The USB HDD has been hook up for about a week and half, and I've had no problems loading games from the drive from the USB Loader GX.

    Does anyone know why it's trying to "boot" from the USB HD?

    Thanks
    JF

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Thought it was supposed to be plugged into the top usb port.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •