Results 1 to 9 of 9

Thread: USB Loader GX Won't Start Up

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post

    USB Loader GX Won't Start Up

    It just gets to the loading screen and goes back to the wii system menu.......Im on 4.2U i believe.

    It's worked before but this just happens randomly sometimes. It's extremely annoying.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by arson340 View Post
    It just gets to the loading screen and goes back to the wii system menu.......Im on 4.2U i believe.

    It's worked before but this just happens randomly sometimes. It's extremely annoying.
    are you running it through hbc or have a channel
    Console- softmodded 4.2U Wii
    HDD- Western Digital My Essential 1Tb

  3. #3
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts
    make sure you have your hdd plugged into the bottom port.

  4. 1 User Says Thank You biigstyk For This Useful Post


  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by b0ricuaguerrero View Post
    are you running it through hbc or have a channel
    The Channel, I've misplaced my sd card. (it doesnt seem to have the error when i boot it from there).

    The usb port seemed to be the problem, thank you.


    I don't see why you must have a usb inserted just to boot the program, pretty silly.
    Last edited by arson340; 01-23-2010 at 08:44 PM.

  6. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    96
    Thanks
    1
    Thanked 8 Times in 8 Posts
    I don't think GX can run without the program, which is located on the SD card.

  7. #6
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts
    dudeman, gx wont run without the sd card if your using the forwarder... but it can also be installed as a channel.


    arson, we thank with the thanks button on the right. glad i could help tho.
    Last edited by biigstyk; 01-23-2010 at 08:54 PM.

  8. #7
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    I have my usb loader installed as a channel also. I only had 1 game continually boot me back to main menu out of 53 so far.I deleted it and ran another copy. Is it on a certain game or all? I rarely if ever load from HBC. Do you run mainly downloads? If so try deleting the last download before this problem arose. Do you have the default setting set to fix error002? Try setting defualt to force region also.
    Last edited by thatfloorguy; 01-23-2010 at 10:24 PM. Reason: thought of something else
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  9. #8
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3

    Question

    Quote Originally Posted by arson340 View Post
    The Channel, I've misplaced my sd card. (it doesnt seem to have the error when i boot it from there).

    The usb port seemed to be the problem, thank you.


    I don't see why you must have a usb inserted just to boot the program, pretty silly.
    Now I am lost. You surely cannot expect to play games from usb loader without a usb device!! Do you?
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  10. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by thatfloorguy View Post
    Now I am lost. You surely cannot expect to play games from usb loader without a usb device!! Do you?
    I only use usb loader to bypass updates on disc. The problem is happening again, even though I have the usb in the correct port......buggy program T_T.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •