Results 1 to 4 of 4

Thread: Semi brick i guess....

  1. #1
    Banned
    Join Date
    Jan 2010
    Location
    Somewhere........
    Posts
    243
    Thanks
    13
    Thanked 57 Times in 51 Posts

    Question Semi brick i guess....

    Hey i have a problem,i mean 2 promlems:

    1.When i go to data management when i return to the wii meny,it sometimes shows me "System files are corrupted"

    2.When i try to load an app from HBC,it sometimes loads it and sometimes appears black screen.

    Wii firmware 3.3E no modchip Softmodded

    Help please!
    Tnx for NE help!!!

    WIICKER

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    96
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Doesn't sound like a problem to me. Have you tried updating? Also, if you want help, give more information about your mods.

  3. #3
    New Member albertbert's Avatar
    Join Date
    Dec 2009
    Posts
    398
    Thanks
    42
    Thanked 100 Times in 91 Posts
    1. This has happened to me. After i was done softmodding, i didnt remove the hackmii installer, so i got this error when doing stuff in the data management. Removing hackmii fixed this.

    2. No idea about this.

  4. #4
    Banned
    Join Date
    Jan 2010
    Location
    Somewhere........
    Posts
    243
    Thanks
    13
    Thanked 57 Times in 51 Posts
    I softmodded mine 2 months ago .With bannerbomb i installed HBC and i'm running backup with backuo loader gamma. But i can just press launch game button and it wont work with rebooting with hooks.Maybe because i'm using booktyped DVD+R
    I installed some emulators and channels with wad manager.
    I didnt installed preloader and i installer bootmii as IOS.
    Just one more question:I have IOS16-64-v257 and cIOS249-v7_waninkokoFULL-nw7 and i want to uptate my wii to 4.1.Could this brick my wii????

    WIICKER

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •