Results 1 to 3 of 3

Thread: Success! Softmod . But now...

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Success! Softmod . But now...

    Alright after spending 1/2 a day researching this forum i found it extremely helpful. Thanks to those who have spent time writing the soft mode tutorials.

    I have successful soft modded my (hardmodded Wii?) 3.3J to 4.1J with all the loaders and HBC installed. So now i have a Wii with the USB HD capability

    Unfortunately i sill am stuck with a Japanese System Menu. I am in Australia and read only English. Is it possible to update to 4.1E (E= English?)

    Also I dont know what thos chip does. apparently its modded but i dont recognise it at all

  2. #2
    New Member karloz25's Avatar
    Join Date
    Jan 2010
    Posts
    142
    Thanks
    75
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by triggerpeg View Post

    Unfortunately i sill am stuck with a Japanese System Menu. I am in Australia and read only English. Is it possible to update to 4.1E (E= English?)
    E= Europe
    U= USA
    J= Japan

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for that. I guess U version it is then.

    So is there a way to download the System Menu and install as a WAD? or is there a more complex method?

    Quote Originally Posted by karloz25 View Post
    E= Europe
    U= USA
    J= Japan

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •