Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: HDD-Was working-Now all games black screen for no reason-This MAY be why

  1. #11
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Just discovered this issue today and then found this post. I used WBFS to delete a game as I didnt know about pressing the '-' button to remove a game in USB Loader - I would have done it that way first.

    Question - if you remove all games that were loaded after the initial delete, is everything good again that runs currently or do I have to remove all and add all again?

    EDIT - my current loader doesnt have '-' button functionality, so that is why I missed it. Looks like I need to update.

    EDIT 2 - answered my own question. I did have to remove all and add all back. took awhile but all is working again.
    Last edited by skeester45; 01-26-2010 at 09:08 AM.

  2. #12
    New Member
    Join Date
    Sep 2009
    Posts
    111
    Thanks
    24
    Thanked 30 Times in 22 Posts
    Quote Originally Posted by Hanmaky77 View Post
    Hey Guy,
    I have get my usb hdd to boot up now after changing the Seagate 80GB to a Fujitsu 180GB. But i still get this error though unable to find ISO236, loading ISO36 instead when loading from USB loader GX. Has long I can boot up from the usb hdd i don't much about the error.
    update your loader and the message should go away

  3. #13
    New Member bigjat69's Avatar
    Join Date
    Jan 2010
    Location
    Etherland
    Posts
    367
    Thanks
    109
    Thanked 113 Times in 86 Posts
    Blog Entries
    1
    Quote Originally Posted by skeester45 View Post
    Just discovered this issue today and then found this post. I used WBFS to delete a game as I didnt know about pressing the '-' button to remove a game in USB Loader - I would have done it that way first.

    Question - if you remove all games that were loaded after the initial delete, is everything good again that runs currently or do I have to remove all and add all again?

    EDIT - my current loader doesnt have '-' button functionality, so that is why I missed it. Looks like I need to update.

    EDIT 2 - answered my own question. I did have to remove all and add all back. took awhile but all is working again.
    Glad your fixed!

    I have confirmed that there is no issue when using wiiflow to delete the game, just WBFS manager that causes this quirk.
    Last edited by bigjat69; 01-28-2010 at 04:20 AM. Reason: cant sepll
    Thank me or Spank me but leave some feedback

    P.S. if you mean thanks hit the 'thanks' button

    If you really mean thanks donate


    Click here> USE IT - How2 get the best 'Search' Results<No Excuses!!

    Please do NOT spoonfeed, Teach 'em how to search & survive


    Failure is the path of least persistence


    4.1E:HBC:Bootmii(IOS):Priiloader v0.3(r32):cIOSrev14:IOS60-patched:WAD Mngr 1.4:Wiiflow 1.1 Full:Wii Shop and IOS61 Installer update:iPlayer:SEAGATE 1TB FreeAgent USB HDD

  4. #14
    Junior Member
    Join Date
    Aug 2009
    Posts
    241
    Thanks
    9
    Thanked 55 Times in 45 Posts
    The other day I updated Wiixplore, I think they share a folder for configs because after updating it EVERY game on my hard drive lost its configs, my theme disappeared and I had to go through over 200 games resetting the game config for each one.

    I learned my lesson and now have a complete backup of my sd card on my pc, I will endeavour to do this once a week to make sure nothing like that happens again.

  5. #15
    New Member
    Join Date
    Dec 2009
    Posts
    104
    Thanks
    12
    Thanked 19 Times in 14 Posts
    I have deleted games many times using wbfs manager and never had any issue ;/ sorry your having trouble

  6. #16
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    I have only had to delete 2 so far, and always did it from the loader. I was already there trying to get it to load so it just seemed easier to uninstall from there. It is a good bit of info to know though, Thanks.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •