Results 1 to 3 of 3

Thread: Pre Loader

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Pre Loader

    Hello, i have softmodded my wii and everything runs fine apart from, and not a major problem but would like to see if there is a solution.

    When i start the wii its goes to the preloader menu which i then have to select system menu ton continue.

    Is there any way to get this to boot straight to the wii system menu?

    thanks for any advice offered?

    cheers

  2. #2
    New Member
    Join Date
    Sep 2009
    Posts
    62
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Straight to the preloader menu? Don't you mean straight to the bootmii menu? o.o

  3. #3
    New Member vfrbeliever's Avatar
    Join Date
    Jan 2010
    Location
    Northeast, USA
    Posts
    21
    Thanks
    4
    Thanked 1 Time in 1 Post
    I had the exact problem and found the solution here:

    http://www.wiihacks.com/general-home...ed-my-wii.html

    My unit is a 4.2u modded with Messie's guide. Basically the problem was with the latest revision of Priiloader. I replaced the boot.dol file for Priiloader with the one suggested and now all is well.

    Uninstall Priiloader through Homebrew
    Remove the SD card
    Download the new boot.dol file
    Save the new boot.dol file to the SD:/apps/priiloader folder
    (Keep the old boot.dol file in a safe place just in case)
    Put the SD card back in the Wii
    Re-install Priiloader

    Good luck!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •