Results 1 to 7 of 7

Thread: Issues with Hackmii 0.6 installer

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    38
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Issues with Hackmii 0.6 installer

    I'm on firmware 3.2u & cIOS rev14.
    I noticed that when I was using the Hackmii 0.6 installer (on HBC),
    I was only given the option to install BootMii.
    I was not allowed to install HBC or DVDX v2.
    Why is that so? What was I missing in my system?
    Do I need to enable wifi in order for the options to be available?

    Any form of assistance is appreciated. Thanks.
    Last edited by mexuswch; 01-20-2010 at 07:04 AM.

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    38
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Could it be due to the fact that I disabled wifi connections?

    btw, this is my signcheck logs ...

    "SignCheck 0.3b aka loveSexWii build report"
    "Wii region", Usa
    "Wii unique device id", 44865745

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS250 (ver 65535)", Enabled, Disabled, Disabled, Enabled
    "IOS249 (ver 14)", Enabled, Disabled, Disabled, Enabled
    "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 4633)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 4113)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3609)", Disabled, Disabled, Disabled, Disabled
    "IOS37 (ver 2070)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 1042)", Enabled, Enabled, Disabled, Disabled
    "IOS35 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS34 (ver 1039)", Enabled, Enabled, Disabled, Disabled
    "IOS33 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS31 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS30 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS28 (ver 1288)", Enabled, Enabled, Disabled, Disabled
    "IOS22 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS21 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS20 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS17 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS15 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS14 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS13 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS12 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS11 (ver 7)", Enabled, Enabled, Disabled, Disabled
    Last edited by mexuswch; 01-21-2010 at 06:34 AM.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    38
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Could it be due to the fact that I disabled wifi connections?
    Or was it due to my Trucha bug enabled IOS36 that was blocking the installation of HBC & DVDX v2?

  4. #4
    New Member grilchese1's Avatar
    Join Date
    Oct 2009
    Location
    Virginia
    Posts
    77
    Thanks
    27
    Thanked 13 Times in 12 Posts
    Quote Originally Posted by mexuswch View Post
    I'm on firmware 3.2u & cIOS rev14.
    I noticed that when I was using the Hackmii 0.6 installer (on HBC),
    I was only given the option to install BootMii.
    I was not allowed to install HBC or DVDX v2.
    Why is that so? What was I missing in my system?
    Do I need to enable wifi in order for the options to be available?

    Any form of assistance is appreciated. Thanks.
    On HBC? probably because its already installed

    Well, when i went back to the installer for bootmii it showed up and mine is 4.0u with the trucha bug using the TBrestorer
    Last edited by grilchese1; 01-21-2010 at 08:18 PM.

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    38
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by grilchese1 View Post
    On HBC? probably because its already installed
    If thats the case, how can I update my HBC to newer versions without wifi connection?

  6. #6
    New Member grilchese1's Avatar
    Join Date
    Oct 2009
    Location
    Virginia
    Posts
    77
    Thanks
    27
    Thanked 13 Times in 12 Posts
    not too sure bout that, might have to bannerbomb, or use a different exploit again.

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    38
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I'm using hbc 0.9 now. Is it necessary to update to the latest version?
    How should I go about doing that?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •