Results 1 to 4 of 4

Thread: NSMB semi bricked with D2PRO9

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    NSMB semi bricked with D2PRO9

    Hi Everyone,
    Like many newbies, I did a dumb thing. I upgraded the software from a NTSC wii to PAL using PAL version of NSMB. Now I can't enter the settings menu.
    I have installed homebrew and anyregion to try to fix this. It did not work for me. I get the ret = 1017 when I run it. Then, after many more hours of reading, I found people had success with WAD Mangaer 1.5. Using the wad manager settings of IOS version IO36, I tried to install IOS60patched.wad and system Menu 4.1 -USA-v449. When installing the IOS60 patched, I get the message "Installing WAD, please wait.. >>Installing ticket...ERROR! (ret = -2011)"

    Does anyone have any advise for me? I am running wii with DSPRO9, NTSC (canada). WIFI never connected.
    Thanks everyone
    Last edited by maroz28; 01-17-2010 at 11:06 AM. Reason: spelling

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    Did you install a cios?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for the reply. Looks like I will have to do more reading. I'm not sure what a CIOS is. Would that be TBR? I did some reading on that but I don't have WIFI hooked up and can't get to the settings to do so. I can't find to much material on how to use it without wifi hooked up.

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok, I did some more reading. Just want to make sure I'm on the right track before i do this. I still have everything on my SD card from the quote belo as I don't have the internet hooked up. I've added TBR to my SD card. So if I understand correctly, all I have to do is run TBR and downgrade to IOS15 then run IOS36 again. The question I have is will this work with no internet hooked up. If not, what other files do I need on my SD card other than the ones listed in my quote below. This newb appreciates the help. Thanks!

    Quote Originally Posted by maroz28 View Post
    Hi Everyone,
    Like many newbies, I did a dumb thing. I upgraded the software from a NTSC wii to PAL using PAL version of NSMB. Now I can't enter the settings menu.
    I have installed homebrew and anyregion to try to fix this. It did not work for me. I get the ret = 1017 when I run it. Then, after many more hours of reading, I found people had success with WAD Mangaer 1.5. Using the wad manager settings of IOS version IO36, I tried to install IOS60patched.wad and system Menu 4.1 -USA-v449. When installing the IOS60 patched, I get the message "Installing WAD, please wait.. >>Installing ticket...ERROR! (ret = -2011)"

    Does anyone have any advise for me? I am running wii with DSPRO9, NTSC (canada). WIFI never connected.
    Thanks everyone

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •